Subject: Re: CCL:Babel For Windows

From: "Tamas E. Gunda" <[email-masked]>
Date: Thu, 20 Feb 2003 10:31:34 +0100

It seems to me that a bat file starts Babel in your case, its commands appear together with the response in
the opening DOS window. The first command (C:\) already generates error instead of changing to drive c:. Very
probably the backslash is not needed: the first command in the bat file should be "C:" instead of "C:\".

Hope this helps

Tamas E. Gunda

--------------------------
Prof. Tamas E. Gunda
Department of Pharmaceutical Chemistry
Medical and Health Center
University of Debrecen, POBox 36
H-4010 Debrecen, Hungary
[email-masked]

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, February 19, 2003 20:05
Subject: CCL:Babel For Windows

> Hi all
>
> I just reformatted my hard drive and installed WinXP and have just finished reinstalling all my software.
>
> I'm having a problem getting Babel for Windows to work though.
>
> I have Babel 1.6 in c:\babel16\babel16 and I have Babel 1.06 in c:\babel1.06.  When I try and run Babel, by
clicking on Go, I get the
> following message in the DOS window...
>
>
> F:\research\TS\pna>C:\
> 'C:\' is not recognized as an internal or external command,
> operable program or batch file.
>
> F:\research\TS\pna>cd C:\babel16\babel16
>
> F:\research\TS\pna>babel -ipdb "F:\research\TS\pna\pnaoctamerwithadenine.pdb" -o
> xyz "F:\research\TS\pna\output.xyz"
> 'babel' is not recognized as an internal or external command,
> operable program or batch file.
>
> F:\research\TS\pna>pause
> Press any key to continue . . .
>
> Yet if I try either babel at a command prompt, it works.  I also have WinXP on my desktop at home and it
works fine.
>
> Please respond to me at this address with any suggestions that you may have as i am not subscribed through
this address.
>
> Thanks in advance,
>
> Richard Wood, Ph. D.
>
>
> __________________________________________________________________
> The NEW Netscape 7.0 browser is now available. Upgrade now!
http://channels.netscape.com/ns/browsers/download.jsp
>
> Get your own FREE, personal Netscape Mail account today at http://webmail.netscape.com/
>
>
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
>
>
>
>
>
>

---

From: Dimitrios Vlachakis <[email-masked]>
Date: Thu, 20 Feb 2003 10:47:30 +0000

Dear Richard,

I think the problem is that WinBabel cannot pickup the "babel files" on 
your pc just because they are in the wrong location. Try losing the 
second babel16 folder from your computer. So, put all the babel files 
in C:\babel16     I think that WinBabel is expecting the "babel files" 
to be in that directory only!

hope that helps,

Dimitrios Vlachakis
PhD student, Cardiff University

On Wednesday, February 19, 2003, at 07:05  pm, [email-masked] 
wrote:

> I have Babel 1.6 in c:\babel16\babel16 and I have Babel 1.06 in 
> c:\babel1.06.  When I try and run Babel, by clicking on Go, I get the
> F:\research\TS\pna>babel -ipdb 
> "F:\research\TS\pna\pnaoctamerwithadenine.pdb" -o
> Yet if I try either babel at a command prompt, it works.  I also have 
> WinXP on my desktop at home and it works fine.
>
> Please respond to me at this address with any suggestions that you may 
> have as i am not subscribed through this address.
>
> Thanks in advance,
>
> Richard Wood, Ph. D.
>
>