Subject: New Book on Computational Chemistry

From: Emma Roberts <[email-masked]>
Date: Tue, 1 Apr 2003 07:53:37 -0500

Emma Roberts, PhD
Senior Publishing Editor (Chemistry)
Kluwer Academic Publishers
241 Borough High Street
London
SE1 1GB
UK
Email: [email-masked]
Tel: +44 (0) 20 7940 8482
Fax: +44 (0) 20 7940 7496
______________________________

====================================================================
Computational Chemistry: 
Introduction to the Theory and Applications of Molecular Quantum
Mechanics
by Errol Lewars.

Dear Colleagues,

We are pleased to announce this recently published book title, available as
both a hardback and paperback. Please find below some brief details as
well as an abbreviated Table of Contents.

If you require further information, please contact me or see:
http://www.wkap.nl/prod/b/1-4020-7285-6

Best wishes,

Emma Roberts
Senior Publishing Editor (Chemistry)
Kluwer Academic Publishers

E-mail: [email-masked]

--------------------------------------------------------------------
Computational chemistry has become extremely important in the last
decade, being widely used in academic and industrial research. Yet there
have been few books designed to teach the subject to nonspecialists.

Computational Chemistry: Introduction to the Theory and Applications of
Molecular and Quantum Mechanics is an invaluable tool for teaching and
researchers alike. The book provides an overview of the field, explains
the basic underlying theory at a meaningful level that is not beyond
beginners, and it gives numerous comparisons of different methods with
one another and with experiment. 

The following concepts are illustrated and their possibilities and
limitations are given:
* potential energy surfaces
* simple and extended Hückel methods
* ab initio, AM1 and related semiempirical methods
* density functional theory (DFT)

Topics are placed in a historical context, adding interest to them and
removing much of their apparently arbitrary aspect. The large number of
references, to all significant topics mentioned, should make this book
useful not only to undergraduates but also to graduate students and
academic and industrial researchers.

Table of Contents
Chapter 1: An outline of what computational chemistry is all about
Chapter 2: The concept of the potential energy surface
Chapter 3: Molecular mechanics
Chapter 4: Introduction to quantum mechanics in computational chemistry
Chapter 5: Ab initio calculations
Chapter 6: Semiempirical calculations
Chapter 7: Density functional calculations
Chapter 8: Literature, software, books and websites

Approximately 470 pages
--------------------------------------------------------------------
====================================================================

---

From: "Dr. Andreas Klamt" <[email-masked]>
Date: Wed, 02 Apr 2003 09:45:38 +0200

I got a bit confused by the title of the book

Computational Chemistry: Introduction to the Theory and Applications of Molecular Quantum Mechanics

because I thought that Lewars wanted to tell us that comp. chem. is just Molecular Quantum Mechanics. But indeed, going to the 
web site I saw that that the correct title is:

Computational Chemistry: Introduction to the Theory and Applications of Molecular and Quantum Mechanics

This makes much more sense, because comp. chem. in my understanding is the art of using the entire suite of methods from 
Molecular Mechanics up to high level Quantum Mechanics, and of finding the right method for each problem.

Anyway, it is a bit of a pity that the book appears to lack a chapter on solvation methods. Comp. Chem. is an applied science, 
and the vast majority of applications are in the liquid systems.

Regards

Andreas

Emma Roberts wrote:
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
> 
> 

-- 
--------------------------------------------------------------------------------
Dr. Andreas Klamt
COSMOlogic GmbH&CoKG
Burscheider Str. 515
51381 Leverkusen, Germany

Tel.: +49-2171-73168-1
Fax:  +49-2171-73168-9
e-mail: [email-masked]
web:    www.cosmologic.de
--------------------------------------------------------------------------------
COSMOlogic
         Your Competent Partner for
         Computational Chemistry and Fluid Thermodynamics
--------------------------------------------------------------------------------