Subject: memory limits for G98W

From: VITORGE Pierre 094605 <[email-masked]>
Date: Fri, 4 Apr 2003 16:02:42 +0200

Is it possible to use more than 250Mb memory with Windows versions of
Gaussian 98 ?
I have tried %mem=300 and more, and the result was clearly only about 250Mb
was used, while I have now 1500Mb on my PC (NT4).. 

Pierre Vitorge
CEA DEN Saclay DPC/SECR/LSRM & UMR 8587 (CEA-CNRS-Universite d'Evry)
Bât.391 Pe.40a
91191 Gif sur Yvette cedex
France
tel.(+33) 169-08-32-65, secr.: (+33)169-08-32-50, fax:(+33)169-08-32-42
[email-masked]
http://perso.club-internet.fr/vitorgen/pierre/pierre.html

---

From: elewars <[email-masked]>
Date: Fri, 04 Apr 2003 12:28:33 -0500

2003 April 4

Hello, re getting more than 250 MB of memory with G98 and Windows:
try this approach

%chk=orthogC14C2B3LYP
%Mem=100000000
%rwf=a,240mw,b,240mw,c,240mw,d,240mw,e,240mw,f,240mw,g,240mw,h,-1
#  B3LYP/6-31G*  Opt(MaxCycle=99) Freq Maxdisk=15360MB

Orthogene. Input: HF/6-31G* C2 geom from G98

 0 1
    C1        0.000000    0.000000   -0.188870
    C2        0.000000    0.000000    1.154665
    C3       -0.392195   -1.552878    1.204606
    H4       -0.465391   -1.997515    2.196470
etc, etc

This should give you 800 MB (100 000 000 W, 100 MW) of memory (and incidentally
15360 MB of disk scratch space, from the %rwf line) with Windows NT (and other
Windows versions?). Assuming the resources are physically there. Maybe you can
increase the %Mem to more than 100000000 too.

E. Lewars
=========

VITORGE Pierre 094605 wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]