Subject: spin contamination

From: Damian A Scherlis Perel <[email-masked]>
Date: Thu, 10 Apr 2003 15:26:42 -0400 (EDT)

Dear all,

 I have performed UHF calculations on pi dimers which are
 known to be singlet states, to eventually compute the MP2
 energies. I got the singlet UHF wave function, which
 turned out to be unstable. The stable state, though,
 about 0.1 hartree lower in E, exhibits a large extent
 of spin contamination:

 S**2 before annihilation: 3.7642, after: 14.6554

 Moreover, if MP2 is applied to both HF wave functions, the
 UMP2 energy that results from the pure state, initially higher,
 is lower than the corresponding to the contaminated state.

 I wonder what state is more reliable, if any, to get the
 total energies. All comments will be appreciated.

 Thanks!

 ------------------------
 Damian Scherlis
 Department of Materials Science & Engineering
 Massachusetts Institute of Technology
 [email-masked]
 617 253 6026

---

From: [email-masked]
Date: Thu, 10 Apr 2003 16:10:51 +0000

Damian and others,

I showed an example quite a while ago where triplet instability decreased as the
basis set was improved.  Someone else showed that it is also reduced with
geometry optimization.

I'm not sure this helps here, except to say that improving the basis set might
decrease the triplet component; if this does in fact happen I would play look at
geometry changes.

John McKelvey

Damian A Scherlis Perel wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

---

From: John Bushnell <[email-masked]>
Date: Thu, 10 Apr 2003 15:13:54 -0700 (PDT)

Your S**2 values look like garbage.  You have a "singlet"
with an S**2 value of about a "quartet"?  And the S**2
after annihilation gives S approx. 3.4?

I can't imagine this result is meaningful.

    - John