Subject: Re: CCL:Chemistry and architecture relationships

From: "Peter Gannett" <[email-masked]>
Date: Wed, 23 Apr 2003 21:56:54 -0400

Miquel:

Sounds like a tough audience.  Here are a few that come to mind and might help. 

Hydrocarbons:  Tetrahedran, housane, basketane, cubane (just search on the names to get structures for but you can get a good idea of what they look like from their names).  There are also the catenanes (two rings, one passing through the other).  

Others come to mind but need a bit of imagination, for example, DNA looks like a spiral staircase.

Hope this helps.

Pete Gannett

>>> Miquel Solà <[email-masked]> 04/19/03 10:14AM >>>

Dear CCLers,

I have to give a talk to graduate students in Architecture on tools used 
for chemists to
display molecular properties. I would like to start the introduction 
with a reference to
relationships between chemistry and architecture. I know only one clear 
example
of this relation which is the C60 molecule called buckminsterfullerene 
for its similarity
with the geodesic domes made by the architect Richard Buckminster 
Fuller. Do you know
other examples? I will post a summary if there is interest. Thanks in 
advance for your answers.

Best regards,

Miquel

 -*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-
 Miquel Solà                           
 Institut de Química Computacional         
 Universitat de Girona                   
 Campus Montilivi
 17071 Girona, CATALONIA (Spain)          
 Phone +34.972.41.89.12
 Cellular-Phone:  +34.626.163.580
 FAX   +34.972.41.83.56                               
 World Wide Web: http://iqc.udg.es/~miquel/mike.html   
 e-mail: [email-masked]                         
 -*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-

---

From: elewars <[email-masked]>
Date: Thu, 24 Apr 2003 10:52:02 -0400

2003 April 24

Hello,

Don't forget pyramidane (the pyramids are the only architectural wonder of the ancient world still standing; may the molecule be as stable!

THEOCHEM, 1998, _423_, 173
THEOCHEM, 2000, _507_, 165

E. Lewars
====

Peter Gannett wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]