Subject: SARS drug design

From: "Li Qiang" <[email-masked]>
Date: Mon, 29 Apr 2002 17:7:43 +0800

Dear CCLers,
	Do you know the SARS, Can you discuss with us about the SARS drug design?
	How to get structure from the RNA sequences? 

	Thank you for advance !

cola

---

From: Jianhui Wu <[email-masked]>
Date: Tue, 29 Apr 2003 12:01:19 -0400

Hi, Li Qiang,

Check up the following links:

(1) http://www.ncbi.nlm.nih.gov/gorf/gorf.html

(2)http://www.biochem.ucl.ac.uk/bsm/virus_database/vg 

(3)http://www.biochem.ucl.ac.uk/bsm/virus_database/VIDA.html

Which target in SARS coronavirus would serve as a good drug target? This
is a billion dollars question. If you dig into the former work of HIV, you
might get some clue.

Good luck,

Jian Hui
Department of Oncology
McGill University

On Mon, 29 Apr 2002, Li Qiang wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
>