Subject: CCL: Re: G03W multiprocessor support?

From: "Kwanyong Seo" <[email-masked]>
Date: Wed, 30 Apr 2003 11:18:20 +0900

Yes, I have known that G03W can support multple processors.
As I known, option is "nproc=n".

Kwanyong Seo

+++++++++++++++++++++++++++++++++++++++++++++++++++
Kwanyong Seo : (E-mail) [email-masked] (first)
                                        [email-masked]
                           (MSN)  [email-masked]
M.S. candidate
Department of Chemistry
Korea Advanced Institute of Science & Technology
373-1, Guseong-dong, Yuseong-gu,
Taejon, Republic of Korea 
305-701
+++++++++++++++++++++++++++++++++++++++++++++++++++

----- Original Message ----- 
From: "Roy Jensen" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, April 30, 2003 1:57 AM
Subject: CCL:G03W multiprocessor support?

> 
> All
> 
> There was hope that the next version of Gaussian, G03W, would support
> multiple processors. I couldn't find anything on the Gaussian website, nor
> has Gaussian answered my emails. Does anyone know if it can?
> 
> Roy Jensen
> 
> 
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
> 
> 
>

---

From: James Robinson <[email-masked]>
Date: Wed, 30 Apr 2003 10:50:17 +0100

Kwanyong,

Have you actually used a multiple processor windows machine (win98,2000,NT,XP or whatever, with MORE than one processor) to run G03W successfully? Attempting such a thing with G98w produces poor performance; one is better off using a single processor for G98w. If anyone has actually managed to run GO3w on a multiple processor machine, I would be interested!

Mr James J Robinson MRSC 
Molecular Modeller
Pharmacy and Pharmacology Dept.
University of Bath
Claverton Down
Bath, Somerset, UK.
BA2 7AY.
[email-masked]
http://www.bath.ac.uk
tel +44(0) 1225 384723

-----Original Message-----
From: Computational Chemistry List [mailto:[email-masked]]On Behalf Of Kwanyong Seo
Sent: 30 April 2003 03:18
To: Roy Jensen
Cc: CCL
Subject: CCL:G03W multiprocessor support?

Kwanyong Seo