Subject: Fwd: PDB viewing and Mac OSX

From: Philip Bays <[email-masked]>
Date: Tue, 13 May 2003 09:59:18 -0500

>
> Does any one know of a plugin that can be used with a browser under 
> Mac OSX that will allow one to view 3-D chemical structures.?   I am 
> thinking of a Chime-like plug-in, but MDL has no plans for OSX or 
> Linux.  I am familiar with iMol but have been unable to install it as 
> a helper ap.
>
>
> Phil Bays
>
> J. Philip Bays
> Department of Chemistry and Physics
> Saint Mary's College
> Notre Dame   IN  46556
> [email-masked]
>
>

---

From: "E.L. Willighagen" <[email-masked]>
Date: Tue, 13 May 2003 17:34:04 +0200

> > Linux.  I am familiar with iMol but have been unable to install it as

Have a look at Jmol: jmol.sourceforge.net.
It's applet does most browsers/platforms, including MacOSX.

The soon-to-be-released version 6 has interesting scripting facilities which 
allows HTML pages to interact with the applet.

kind regards,

Egon Willighagen