Subject: Error estimation of gibbs free energy

From: Steve Cabaniss <[email-masked]>
Date: Thu, 15 May 2003 16:23:12 -0600

Ioana & Guosheng-

       This derivation is commonly given in quantitative analysis texts 
in abbreviated form. Another reference for a more thorough version is in 
"Data Reduction and Error Analysis for the Physical Sciences" 2nd. 
edition, by PR Bevington and DK Robinson.

            Steve

Ioana Cozmuta wrote:

> Hi Guosheng,
> 
> 
>>From the top of my head, that formula comes from a Taylor expansion in
>>
> which you neglect the higher-order terms.
> 
> Honestly, the best info I have on error propagation are my hand written
> notes from the courses I followed during undergrad/grad studies.
> However, if you do a search on google with the following terms:
> general formula error propagation
> it gives lots of references.
> The most frequently mentioned reference I see is
> Taylor, J. R., "An introduction to Error Analysis", University Science
> Books, 1982.
> I also think that any book on numerical analysis should have at least a
> chapter that covers error propagation.
> See also:
> http://mulliken.chem.hope.edu/~polik/Chem345-2000/errorpropagation.htm
> 
> Regards,
> Ioana
> 
> ****************************************************************************
> * Ioana Cozmuta, PhD            *					   *
> * NASA-AMES Research Center     *  "Gravitation can not be held responsible*
> * Mail Stop 230-3               *  for people falling in love"		   *
> * Moffet Field,CA 94035         *  					   *
> * phone: (650) 604-0993         *                           Albert Einstein*
> * fax:   (650) 604-0350         *                             (1879-1955)  *
> ****************************************************************************
> 
> On Thu, 15 May 2003 [email-masked] wrote:
> 
> 
>>Dear Ioana,
>>
>>Could you please point out if there is any reference for your equation?

-- 
Steve Cabaniss
Professor, Environmental and Analytical Chemistry
Dept. of Chemistry
University of New Mexico
Albuquerque, NM 87131

Voice (505) 277-4445
FAX         277-2609

---

From: "Robert E. Harris" <[email-masked]>
Date: Fri, 16 May 2003 17:12:41 -0500

The reference that Iona supplied,

is very nice.

One can make some extensions of this, and a much less nice example of 
discussion of this subject is located at

http://www.chem.missouri.edu/chem234/ses.pdf

See especially pp. 4 and 5.  Near the bottom of p. 5 is what I think 
is sometimes a useful way of simplifying the calculations.
-- 
Robert E. Harris  Phone: 573-882-3274.  Fax:  573-882-2754
Department of Chemistry, University of Missouri-Columbia
Columbia, Missouri, USA 65211