Subject: Re: CCL:HOMO/LUMO gap

From: "Jens Spanget-Larsen" <spanget/at/virgil.ruc.dk>
Date: Tue, 27 May 2003 11:30:58 +0100

Eike Huebner:

> I did some DFT calculations on transition metal complexes using the
> 6-31G* basis set, Hay-Wadt effective core potential on the transition
> metal (mainly Ru) and the BP86 functional. The HOMO-LUMO energy gaps
> are too small (e.g. 1000nm instead of 460nm) in comparison to HF
> calculations where the predicted HOMO-LUMO gaps are far too large. Can
> someone point me to quotable papers where the reasons for the too
> small gaps are discussed? I really need published papers and not a
> list of reasons.

Dear Eike:
I am somewhat puzzled: What do you mean by too small or too large 
HOMO-LUMO energy gaps? Relative to some "experimental" values? But an 
electronic transition energy is not equal to an MO energy difference. 
And in principle, MOs are not physical quantities; they are model 
constructions, and as such they have no physical reality and they 
cannot be observed experimentally.
Yours, Jens >--<
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
JENS SPANGET-LARSEN         Office:         +45 4674 2710
Department of Chemistry     Fax:            +45 4674 3011
Roskilde University (RUC)   Mobile:         +45 2320 6246
P.O.Box 260                 E-Mail:        spanget/at/ruc.dk
DK-4000 Roskilde, Denmark   http://virgil.ruc.dk/~spanget
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

---

From: "Wang Fan" <wf(at)hpsv.pku.edu.cn>
Date: Tue, 27 May 2003 18:06:30 +0800

In DFT, LUMO energy level is normally lower than that in HF since the meaning
of energy level of unoccupied orbitals is different in DFT and HF. So it is
very normal that DFT HOMO-LUMO gap is smaller. 
I calculated some diatomics containing transition metals with G98 once. 
Sometimes the result HOMO-LUMO gap is very samll or even LUMO is lower, but 
it usually means that I did not find the lowest configuration. I don't know 
whether you got the lowest configuration or the gap for your system is indeed 
quite small. 

Fan Wang

> P.O.Box 260                 E-Mail:        spanget(at)ruc.dk
> -= This is automatically added to each message by mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your Subject: 
line
> and send your message to:  CHEMISTRY(at)ccl.net
> 
> Send your subscription/unsubscription requests to: CHEMISTRY-
REQUEST(at)ccl.net 
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs 
> 
> If your mail is bouncing from CCL.NET domain send it to the maintainer:
> Jan Labanowski,  jkl(at)ccl.net (read about it on CCL Home Page)
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

---

From: Mikael Johansson <mpjohans_at_pcu.helsinki.fi>
Date: Tue, 27 May 2003 22:01:51 +0300 (EEST)

Hello Jens and All!

> cannot be observed experimentally.

Well, there is a lot of discussion in the literature on this topic. A few
good examples, biased towards my thinking, could be:

[1] Stowasser and Hoffmann, "What Do the Kohn-Sham Orbitals and
    Eigenvalues Mean?", J.Am.Chem.Soc. 121 (1999) 3414-3420.
[2] Baerends, Theor.Chem.Acc. 103 (2000) 265-269.

Have a nice day,
    Mikael J.
    http://www.helsinki.fi/~mpjohans/