Subject: Eigenvalues of hessian

From: "Daniel R. Rohr" <rohrd/at/students.uni-marburg.de>
Date: 28 May 2003 16:20:47 +0200

Hi CCLers

 Does anybody of you know, why there are more than 3N-6 nonzero
eigenvalues of the hessian? I am especially interested in the question,
whether this error is due to the errors made by differentiation or
whether they are due to an error within the method itself. I usually get
only 3 zero eigenvalues. No matter if the hessian is calculated on a
stationary point or not.

Thanks for your help

Daniel Rohr

-- 
-----------------------------------------------------------------------
 Daniel Rohr                                    Fachbereich Chemie der
                                                Philipps-Universitdt
 Tel.: +49-6421-28-25686                        Hans-Meerwein-Stra_e
 Fax.: +49-6421-28-25566                        D-35043 Marburg
 eMail: rohrd/at/stud-mailer.uni-marburg.de        Germany
-----------------------------------------------------------------------

---

From: "Amity Andersen" <andersen.-at-.chem.ucla.edu>
Date: Wed, 28 May 2003 17:42:39 -0000

Is your system linear?

"Daniel R. Rohr" <rohrd.-at-.students.uni-marburg.de> said:

>  eMail: rohrd.-at-.stud-mailer.uni-marburg.de        Germany
> -= This is automatically added to each message by mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
> and send your message to:  CHEMISTRY.-at-.ccl.net
> 
> Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST.-at-.ccl.net 
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs 
> 
> If your mail is bouncing from CCL.NET domain send it to the maintainer:
> Jan Labanowski,  jkl.-at-.ccl.net (read about it on CCL Home Page)
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
> 
> 
> 
> 
> 

-- 
Amity Andersen
UCLA
Dept. of Chemistry & Biochemistry
Room:  3051 Young Hall
(310) 206-5931
andersen.-at-.chem.ucla.edu

---

From: James Robinson <prsjjr.-at-.bath.ac.uk>
Date: Wed, 28 May 2003 16:37:04 +0100

Some numerical methods use small perturbations in the x, y and z planes to compute force constants. Unfortunately this effectively contaminates the calculation with net translations. Could this be happening in your Hessian calc? 

James (if I wrong, do let me know!)

-----Original Message-----
From: Computational Chemistry List [mailto:chemistry-request.-at-.ccl.net]On
Behalf Of Daniel R. Rohr
Sent: 28 May 2003 15:21
To: ccl
Subject: CCL:Eigenvalues of hessian

Hi CCLers

Thanks for your help

Daniel Rohr

---

From: "Dr. Alexander Hofmann" <ah(at)chemie.hu-berlin.de>
Date: Thu, 29 May 2003 00:52:34 +0200

Hi Daniel,

you normally get 3N eigenvalues. 3 are translations and 3 for rotation of the molecule. In solids, it becomes a little more difficult. Please check your modes for these movements.

Hth

Alex

> From: Computational Chemistry List [mailto:chemistry-request(at)ccl.net]On
> Behalf Of Daniel R. Rohr
> Sent: 28 May 2003 15:21
> To: ccl
>  eMail: rohrd(at)stud-mailer.uni-marburg.de        Germany
> and send your message to:  CHEMISTRY(at)ccl.net
> 
> Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST(at)ccl.net 
> Jan Labanowski,  jkl(at)ccl.net (read about it on CCL Home Page)

-- 

Dr. Alexander Hofmann

Humboldt-Universitaet zu Berlin
Institut fuer Chemie
Arbeitsgruppe Quantenchemie

Post:     Unter den Linden 6      
          10099 Berlin              
Visitors: Brook-Taylor-Strasse 2 
          12489 Berlin

ah(at)chemie.hu-berlin.de

Tel.: +49-30-2093-7138
Fax.: +49-30-2093-7136

http://www.chemie.hu-berlin.de/ag_sauer/index.html

PGP-Key: wwwkeys.de.pgp.net ID: D9D62D35