Subject: CCL:Spam, CCL, and me...

From: Anthony Duben <ajduben{at}semovm.semo.edu>
Date: Wed, 28 May 2003 13:41:25 -0500

This would not be helpful at all if one is at an
institution lacking decent newsgroup access.
E-mail is a much more generally available to
a wide variety of subscribers.

AJD

At 05:33 PM 5/28/2003 +0200, you wrote:
>Hello !
>
>Would'n it be a good idea to convert the CCL Mailing list to a newsgroup ?
>
>Maybe this would have other disadvantages, but bringing much advantages, too:
>
>Sorted threads, moderation, reading by web interface, ...
>
>Bye
>Elmar
>

Anthony J. Duben
Professor and Chairman
Computer Science Department
Mail Stop 5950
Southeast Missouri State University
1 University Plaza
Cape Girardeau MO 63701-4799
phone: 573-651-2194
fax: 573-651-2791\
e-mail: ajduben{at}semo.edu

"When life is very bad, two things make life
   worth living: Mozart and quantum mechanics."
              -- Victor Weisskopf

---

From: "donnie berkholz" <donnie.berkholz.-at-.richmond.edu>
Date: Wed, 28 May 2003 16:17:00 -0500 (CDT)

Various locations archive mailing lists and allow them to be
read as newsgroups. Some mailing list software allows posting-only access, so
one can read and post via nntp without receiving all the email in addition.
Regular mailing-list users are totally unaffected by this and may ignore its
existence, but those who wish to use newsgroup access may do so instead. See
gmane.org for a good example of this.

> e-mail: ajduben.-at-.semo.edu
>
> -= This is automatically added to each message by mailing script =- To
> send e-mail to subscribers of CCL put the string CCL: on your Subject:
> line and send your message to:  CHEMISTRY.-at-.ccl.net
>
> Send your subscription/unsubscription requests to:
> CHEMISTRY-REQUEST.-at-.ccl.net  HOME Page: http://www.ccl.net   | Jobs Page:
> http://www.ccl.net/jobs
>
> If your mail is bouncing from CCL.NET domain send it to the maintainer:
> Jan Labanowski,  jkl.-at-.ccl.net (read about it on CCL Home Page)
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-- 
Donnie Berkholz
News Editor, The Collegian
University of Richmond
28 Westhampton Way
University of Richmond, VA 23173
Cell: (612) 991-1321
AIM: spyderous