Subject: CCL: Orbitals

From: "Jens Spanget-Larsen" <spanget/at/virgil.ruc.dk>
Date: Wed, 28 May 2003 13:04:50 +0100

Mikael Johansson:

> On Tue, 27 May 2003, Jens Spanget-Larsen wrote:
> 
> > And in principle, MOs are not physical quantities; they are model
> > constructions, and as such they have no physical reality and they
> > cannot be observed experimentally.
> 
> Well, there is a lot of discussion in the literature on this topic.
> A few good examples, biased towards my thinking, could be:
> 
> [1] Stowasser and Hoffmann, "What Do the Kohn-Sham Orbitals and
>     Eigenvalues Mean?", J.Am.Chem.Soc. 121 (1999) 3414-3420.
> [2] Baerends, Theor.Chem.Acc. 103 (2000) 265-269.
> 
> Have a nice day,
>     Mikael J.
>     http://www.helsinki.fi/~mpjohans/

Dear Mikael!

Yes, it is true, there has been some discussion on the status of the
MO concept. But to me, there can be no doubt: In principle, orbitals
are one-electron wavefunctions, and for a many-electron system, they
do by definition NOT correspond to physical reality. However, they 
are extremely useful models, as we all know. The usefulness of the MO
concept in rationalizing a lot of chemistry and spectroscopy 
sometimes leads people to think of MOs as physical quantities, rather 
than simplified models. Do you think my point of view is erroneous?

Yours, Jens >--<

------- End of forwarded message -------
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
JENS SPANGET-LARSEN         Office:         +45 4674 2710
Department of Chemistry     Fax:            +45 4674 3011
Roskilde University (RUC)   Mobile:         +45 2320 6246
P.O.Box 260                 E-Mail:        spanget/at/ruc.dk
DK-4000 Roskilde, Denmark   http://virgil.ruc.dk/~spanget
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

---

From: Mikael Johansson <mpjohans|at|pcu.helsinki.fi>
Date: Wed, 28 May 2003 14:53:10 +0300 (EEST)

Hello Jens and All!

> than simplified models. Do you think my point of view is erroneous?

I'm not taking sides on which view is more correct, but I am inclined to
like the more physical interpretation of orbitals. Even if they for the
moment are only mathematical constructs, it doesn't rule out the
possibility of a physical foundation to be discovered for them. Orbitals
can also, in a sense, be observed experimentally. See for example:

[1] Vstrvm et.al., "Orbital rehybridization in n-octane adsorbed on
    Cu(110)", JCP 118 (2003) 3782-378
[2] Hasselstrvm et.al., J.Phys.Chem B 104 (2000) 11480-11483

Have a nice day,
    Mikael J.

---

From: elewars <elewars/at/trentu.ca>
Date: Wed, 28 May 2003 10:17:56 -0400

2003 May 28

Are MOs physically real? This is a meaningful question only if there is some
experiment or observation that could provide an answer _yes_ or _no_.  Is there,
at least in principle, such an experiment or observation?

As J S-L points out, MOs are one-electron functions; does this mean that for
hydrogenlike atoms they _do_ correspond to physical reality?

If MOs have no physical reality for multielectron species, why (a) is Koopmans'
theorem useful,  why (b) do photoelectron spectra match the predictions of MO
energy-level diagrams, and why (c) does the Hueckel 4n+2 rule, which is based on
MO diagrams, work? Of course, it is probably possible to formulate an MO-free
electronic molecular theory that leads to the same predictions a-c, but I suspect
that in some sense (but what sense?) MOs exist--occupied MOs; the meaning of a
virtual MO is harder to see.

E. Lewars
=====

Jens Spanget-Larsen wrote:

> -= This is automatically added to each message by mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
> and send your message to:  CHEMISTRY/at/ccl.net
>
> Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST/at/ccl.net
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs
>
> If your mail is bouncing from CCL.NET domain send it to the maintainer:
> Jan Labanowski,  jkl/at/ccl.net (read about it on CCL Home Page)
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+