Subject: RE: ic50 values in dtp aids dataset

From: "Paul Hawkins" <phawkins{at}tripos.com>
Date: Thu, 29 May 2003 09:44:44 -0400

Noriaki,

I suspect the statement

"concentration of
compound that inhibits the growth of uninfected cells
by 50%"

is a typo. IC50 is the concentration of a compound required to reduce the
readout of the assay by 50%, whether you are measuring enzyme activity,
receptor activation or cell growth/division.
The classification into the different activity classes is somewhat
arbitrary. Generally speaking a compound having an IC50 greater than 10^-5
is not considered active as the doses required to achieve those
concentrations in an animal (let alone a human) would be huge. For
comparison most anti-HIV drugs on the market now have IC50's in this sort of
assay around 10^-6 and have IC50's against their target receptor (the
protease or reverse transcriptase mostly) in the 10^-9 range.
There may also be a known correlation between IC50's in this assay and doses
required to cause remission of infection in an animal model of HIV in humans
and again the maximum acceptable dose may translate to an IC50 in this assay
of 10^-5.
I am unaware of any papers on this dataset in particular though a good many
studies have used this dataset for various purposes.

One word of warning Log10HiConc should always be around 10x greater than the
IC50 so as the Log10HiConc approaches the reported IC50 the IC50 result
becomes less and less reliable.

Paul Hawkins
Applications Scientist
Tripos Inc
1699 South Hanley Road
St. Louis MO 63144

Ph: 617-899-4151
E-mail: phawkins{at}tripos.com

www.tripos.com

-----Original Message-----
From: Computational Chemistry List [mailto:chemistry-request{at}ccl.net]On
Behalf Of Noriaki Ikuta
Sent: Thursday, May 29, 2003 6:50 AM
To: chemistry{at}ccl.net
Cc: noriaki_ikuta{at}yahoo.com
Subject: CCL:ic50 values in dtp aids dataset

I have three questions regarding the DTP AIDS
Antiviral Screening dataset.
http://dtp.nci.nih.gov/docs/aids/aids_data.html

i) The explanation for the IC50 is "concentration of
compound that inhibits the growth of uninfected cells
by 50%" I do not understand this. I throught it would
be of interest to inhibit the virus or at least the
growth of infected cells?

ii) How is the conclusion active/inactive drawn from
those IC50 values?
I have included a few example entries with ConcUnit =
M in the mail.

HiConc - the highest concentration used in the dose
response
Flag -  when different experiments are averaged,
        "=" indicated that all the experiments reached
IC50
        ">" indicates that at least one of the
          experiments don't actually reach an EC50
          and the highest tested concentration is
          used for the value of IC50
IC50 - concentration of compound that inhibits the
growth of uninfected cells by 50%
Conclusion - CA active, CM moderately active, CI
inactive

NSC	Log10HiConc	Flag	Log10IC50	Conclusion
646607	-5.4	>	-5.42	CA
646607	-4.5	=	-5.29	CA
646607	-3.7	=	-5.79	CA
646609	-4.5	=	-5.78	CA
646609	-3.7	=	-5.61	CA
646610	-4.5	=	-5.77	CA
646610	-3.7	=	-5.88	CA
639762	-3.7	=	-4.75	CM
639762	-3.6	=	-4.88	CM
639763	-4.4	=	-4.63	CM
639765	-3.9	=	-4.69	CM
639766	-4.6	>	-4.79	CM
626162	-3.7	<	-7.2	CI
629266	-3.7	<	-7.2	CI
630958	-3.9	=	-4.74	CI
630959	-3.2	=	-3.85	CI
639915	-4.7	>	-4.7	CI
639975	-3.9	>	-5.05	CI
640064	-5	>	-5	CI
640064	-3.7	>	-3.7	CI

iii) Are there papers available explaining this
dataset in depth?

Noriaki

__________________________________
Do you Yahoo!?
Yahoo! Calendar - Free online calendar with sync to Outlook(TM).
http://calendar.yahoo.com

-= This is automatically added to each message by mailing script =-
To send e-mail to subscribers of CCL put the string CCL: on your Subject:
line
and send your message to:  CHEMISTRY{at}ccl.net

Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST{at}ccl.net
HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs

If your mail is bouncing from CCL.NET domain send it to the maintainer:
Jan Labanowski,  jkl{at}ccl.net (read about it on CCL Home Page)
-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

---

From: Noriaki Ikuta <noriaki_ikuta|at|yahoo.com>
Date: Thu, 29 May 2003 11:42:00 -0700 (PDT)

Paul Hawkins thank you for your respond.

But it seems to be imposible the categorise the compounds based on the
provided IC50 values. The ranges do significantly overlapp.
	
categy	mean	min	max	#cmpds (several outliers are left out)
CA	-4.5	-7.0	-2.5	705
CM	-4.0	-7.4	-2.7	1360
CI	-4.0	-10.0	-1.9	36289
NA	-4.4	-7.3	-3.0	294

Note on reliability:
The expression "Log10HiConc - Log10IC50 > 1.0" is only met in roughly 18%
of the cases. How useful are those IC50 values at all?

Noriaki

--- Paul Hawkins <phawkins|at|tripos.com> wrote:
> Noriaki,
> 
> I suspect the statement
> 
> "concentration of compound that inhibits the growth of uninfecte
> cells by 50%"
> 
> E-mail: phawkins|at|tripos.com
> 
> www.tripos.com
>