Subject: Re: CCL:chemical formula editors for windows

From: andre mauricio de oliveira <amolive=at=dedalus.lcc.ufmg.br>
Date: Wed, 4 Jun 2003 13:07:07 -0300 (BSC)

I have used ChemSketch 5.0 (www.acdlabs.com)that has many functionalities.

On Wed, 4 Jun 2003, Lubos Vrbka wrote:

> dear ccl'ers,
>
> i've used chemdraw for some time but now i have to switch to something
> else, preferably a FREE software. i'm trying mdl isis draw 2.5 now (it's
> free for academic and home use), but it has serious problems exporting
> >.eps and other file types that are essential for me. anyone has seen the
> same behaviour? do you have any advices concerning this?
>
> or could you please suggest some other program for free that i could
> use? unix reccomendations are also welcome.
>
> i tried to search the archives, but with no results... i'll summarize
> the postings at the end...
>
> regards,
> lubos
>
> --
> -
> #################################################
> Lubos Vrbka
> National Centre for Biomolecular Research
> Masaryk university, Brno, Czech Republic
>
> shnek=at=chemi.muni.cz
> http://www.chemi.muni.cz/~shnek
> tel. +420 541 129 508
> #################################################
>
>
>
>
>
> -= This is automatically added to each message by mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
> and send your message to:  CHEMISTRY=at=ccl.net
>
> Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST=at=ccl.net
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs
>
> If your mail is bouncing from CCL.NET domain send it to the maintainer:
> Jan Labanowski,  jkl=at=ccl.net (read about it on CCL Home Page)
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
>
>
>
>
>
>

Andre Mauricio de Oliveira

VOICE +55-031-374-1325
      +55-031-499-5765
FAX   +55-031-499-5700

Laboratorio de QSAR e Modelagem Molecular
Nucleo de Estudos em Quimica Medicinal (NEQUIM)
NEQUIM's Homepage: http://www.qui.ufmg.br/~nequim
Departamento de Quimica ICEx
Federal University of Minas Gerais
Av Antonio Carlos 6627 Pampulha ZIP CODE 31270-901
Belo Horizonte MG Brazil

---

From: Carlos Silva Lopez <csilval)at(uvigo.es>
Date: Wed, 4 Jun 2003 21:06:57 +0200 (CEST)

I would suggest the use of xdrawchem (for linux/unix) and/or windrawchem
(for windows). Both are completely compatible, so you can share your files
between the two plattforms.
Regards

_-_-_-_-_-_-_-_-_-_-_-_-

   Carlos Silva Lspez
 Dept. Qummica Organica
  Universidade de Vigo
  Phone:0034 986812226
-_-_-_-_-_-_-_-_-_-_-_-_