Subject: Freezing atoms-modredundant

From: Aaron Deskins <ndeskins~at~ecn.purdue.edu>
Date: Wed, 04 Jun 2003 09:00:50 -0500

Hello all,
   I have (hopefully) a relatively simple question. I'm trying some 
simple test calculations using Gaussian 98, but am running into a little 
problem freezing atom positions. Essentially I want to freeze a few 
atoms, and allow others to relax. Below is a test file. The problem I 
see is that the geometry optimization algorithm moves all atoms to the 
same location on first pass and subsequently causes the program to 
crash. I've tried different atoms and arrangements with no luck. Any 
suggestions?  Thank you

# opt(maxcycle=200,modredundant) hf/lanl2dz scf(diis,maxcycle=300)

Title Card Required

0  3
c 0.0000000000 0.0000000000 0.0000000000
c 2.7718585823 0.0000000000 0.0000000000
c 0.0000000000 2.7718585823 0.0000000000
c 2.7718585823 2.7718585823 0.0000000000

1 f
2 f
3 f

-- 
Aaron Deskins
Graduate Student
Chemical Engineering
Purdue University

---

From: James Robinson <prsjjr)at(bath.ac.uk>
Date: Wed, 4 Jun 2003 19:17:34 +0100

You could use Molden to freeze atoms in the zmatrix. I have found writing a cartesian file with Mopac, then put zero for optimisation flags that you want to freeze. Then use Mopac to do a single point calculation, and include AIGOUT keyword and you get an equivalent zmatrix usable in Gaussian. Its not perfect but I have found it useful.

I wonder also if you need some zeros after immediately after the atom labels, should it be ?

C 0 0.000 0.000 0.000
C 0 0.000 1.500 0.000

James, Bath.

-----Original Message-----
From: Computational Chemistry List [mailto:chemistry-request)at(ccl.net]On
Behalf Of Aaron Deskins
Sent: 04 June 2003 15:01
To: chemistry)at(ccl.net
Subject: CCL:Freezing atoms-modredundant

Hello all,

Title Card Required

0  3

1 f
2 f
3 f

-- 
Aaron Deskins
Graduate Student
Chemical Engineering
Purdue University

-= This is automatically added to each message by mailing script =-
To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
and send your message to:  CHEMISTRY)at(ccl.net

Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST)at(ccl.net 
HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs 

If your mail is bouncing from CCL.NET domain send it to the maintainer:
Jan Labanowski,  jkl)at(ccl.net (read about it on CCL Home Page)
-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+