Subject: Re: CCL:Modeling book suitable for med-chemists/overview

From: elewars <elewars$at$trentu.ca>
Date: Thu, 17 Jul 2003 11:22:03 -0400

2003 July 17

Hello,

You might look at:

1)  The series "Reviews in Computational Chemistry", by Lipkowitz and Boyd"; you
can scan the chapter titles online.
2) A. K. Rappe and C. J. Casewit, "Molecular Mechanics Across Chemistry",
University Science Books, 1997. Lots of drug applications.
3)  H-D Holtje and G. Folker, "Molecular MOdelling", VCH, 1997. Goes easy on more
"technical" stuff, oriented to e.g. drug design.
4)  Chapter 17 in T. J. Zielinsky and M. L. Swift, "Using Computers in Chemistry
and Chemical Education", ACS, 1997.
5) J. J. Vinter and M. Gardner, "Molecular Modelling and Drug Design", Macmillan,
1994.
6) Review of book in JACS, 1998, 120, 8969.
7) Review of book in JACS, 2000, 122, 3982
8) Review of book in JACS, 2000, 122, 7152

Regards,

E. Lewars
=============

Joe M Leonard wrote:

> Folks,
>
> Can anybody recommend a book (or multiple books) which would
> give medicinal chemists a good overview of what modeling is
> and what it might do for them?  I'm not interested in one
> which describes the methodology - I've got these, and the
> equation count or implementation details seem intimidating.
> I'd prefer something which discusses the various areas modeling's
> been applied to and how it might impact their work.
>
> I did a quick search of "book modeling medicinal" on CCL's
> archives, and didn't get anything.  Any suggestions as to books
> and/or places where I might find/search such things are welcome.
> I would think somebody's surveyed this, either for a course or
> for training/exposing med-chemists...
>
> Suggestions anybody?
>
> Thanks in advance!
>
> Joe Leonard
> jle$at$theworld.com
>
> -= This is automatically added to each message by mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
> and send your message to:  CHEMISTRY$at$ccl.net
>
> Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST$at$ccl.net
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs
>
> If your mail is bouncing from CCL.NET domain send it to the maintainer:
> Jan Labanowski,  jkl$at$ccl.net (read about it on CCL Home Page)
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

---

From: The Matt <thompsma{at}colorado.edu>
Date: 17 Jul 2003 15:11:37 -0600

> for training/exposing med-chemists...

An additional book that might be useful is "Quantum Medicinal
Chemistry", edited by Paolo Carloni and Frank Alber, WILEY-VCH Verlag
GmbH & Co., 2003.

The only reason I know of it is that I decided to check it out and see
how quantum chemical methods are used in medicine.  There are lots of
examples about things I have no idea about (i.e., my non-existent bio
background doesn't help)[1].

HTH,
Matt Thompson

[1] You know, a section entitled "The Case Study: Herpes Simplex Virus
Type 1 Thymidine Kinase Substrates and Inhibitors" in a QChem book is
quite a bit different than what I'm used to.
-- 
"And isn't sanity really just a one-trick pony, anyway?  I mean,
all you get is one trick, rational thinking, but when you're good
and crazy, ooh ooh ooh, the sky's the limit!" -- The Tick
  The Matt -- http://ucsub.colorado.edu/~thompsma/