Subject: Re: CCL:Crystal structure vs geometry optimised structure

From: elewars <elewars/at/trentu.ca>
Date: Wed, 23 Jul 2003 21:37:22 -0400

2003 July 23

Hello,

It is probably not a good idea to use experimental geometries for freq calc's, because
freq calc's are strictly valid only at the geometry obtained by the same method as the
freq calc. Thus a B3LYP/6-31G* freq calc should be done on a geometry obtained by a
B3LYP/6-31G* optimization. Since your freq jobs are likely to be about as long or longer
than any geom optimizations, you probably won't lose very much time by doing the
optimizations first.
Another problem with crystal structures is that they may differ significantly from the
isolated molecule structures that I presume you will use for your freq jobs (you won't
use a crystal lattice as input, I guess); but you took account of this by saying "where
the DFT...is in excellent agreement..."
It would be interesting to do some freq calc's on both DFT-opt and experimental
structures and see how much they differ. But conventional wisdom is that the DFT-opt
structures are the ones to use.

If you didn't want freqs, just relative energies of isomers, you could do single-point
calculations (much faster than optimizations) on the experimental structures. Again, it
might be interesting to compare relative energies based on the experimental and the
DFT-opt structures.

E. Lewars
==========

noel.oboyle2/at/mail.dcu.ie wrote:

> Hello CCLers,
> I intend to carry out DFT calculations on inorganic complexes. In some cases
> I have crystal structures available.
>
> Is it better to use crystal structures as a starting point for energy and
> frequency calculations, or to use DFT-optimised structures? (where the DFT-optimised
> structure is in excellent agreement with the crystal structure)
>
> Thanks,
> Noel O'Boyle
> Han Vos Research Group,
> Dublin City University.
>
> -= This is automatically added to each message by mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
> and send your message to:  CHEMISTRY/at/ccl.net
>
> Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST/at/ccl.net
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs
>
> If your mail is bouncing from CCL.NET domain send it to the maintainer:
> Jan Labanowski,  jkl/at/ccl.net (read about it on CCL Home Page)
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

---

From: John Bushnell <bushnell/at/chem.ucsb.edu>
Date: Wed, 23 Jul 2003 15:54:29 -0700 (PDT)

For doing frequency calculations, you will want to use the DFT
optimized structures, as the calculation won't be very meaningful
otherwise.  You should only be calculating frequencies at a minimum.

If your DFT structures are in excellent agreement with your crystal
structures, you are probably better off using the DFT optimized
structures for energy comparisons as well.  Of course, if in certain
cases your DFT optimized structures were fundamentally different from
the crystal structures, the DFT energy comparison might not make much
sense if you are trying to examine the energetic differences between
your (crystal) samples.

  Hope that helps  -  John

On Wed, 23 Jul 2003 noel.oboyle2/at/mail.dcu.ie wrote:

> Is it better to use crystal structures as a starting point for energy
> and frequency calculations, or to use DFT-optimised structures? (where
> the DFT-optimised structure is in excellent agreement with the crystal
> structure)
> 
> Thanks,
> Noel O'Boyle
> Han Vos Research Group,
> Dublin City University.
> 
> 
> 
>