Subject: Re: CCL:Crystal structure vs geometry optimised structure

From: "Roma Oakes" <r.e.oakes=at=btconnect.com>
Date: Thu, 24 Jul 2003 09:33:30 +0100

Hi Noel

Before carrying out a frequency calc it is essential that you have optimised
the geometry at the same level of theory. Therefore you can start with
either your crystal structure or your previously optimised structure.

Regards

Roma
> -----Original Message-----
> From: Computational Chemistry List [mailto:chemistry-request=at=ccl.net]On
> Behalf Of noel.oboyle2=at=mail.dcu.ie
> Sent: 23 July 2003 08:28
> To: chemistry=at=ccl.net
> Subject: CCL:Crystal structure vs geometry optimised structure
>
>
> Hello CCLers,
> I intend to carry out DFT calculations on inorganic complexes. In
> some cases
> I have crystal structures available.
>
> Is it better to use crystal structures as a starting point for energy and
> frequency calculations, or to use DFT-optimised structures?
> (where the DFT-optimised
> structure is in excellent agreement with the crystal structure)
>
> Thanks,
> Noel O'Boyle
> Han Vos Research Group,
> Dublin City University.
>
>

Roma E. Oakes
Postgraduate Student
School of Chemistry
The Queen's University of Belfast
David Keir Building
Stranmillis Rd
Belfast BT9 5AG
Tel: (+)44 (0)28 91821021
Email: r.oakes=at=qub.ac.uk
Home Page - http://home.btconnect.com/reoakes

---

From: "Kieran F Lim (Lim Pak Kwan)" <lim[at]deakin.edu.au>
Date: Fri, 25 Jul 2003 13:21:50 +1000

Dear Noel

>On Wed, 23 Jul 2003 noel.oboyle2[at]mail.dcu.ie wrote:
>
>  > Hello CCLers,
>  > Is it better to use crystal structures as a starting point for energy
>  > and frequency calculations, or to use DFT-optimised structures? (where
>  > the DFT-optimised structure is in excellent agreement with the crystal
>  > structure)

There have been some papers -- eg by Buntine at University of Adelaide
and one by my co-workers -- in which the difference between
the energies of the (optimised) gas-phase structures
and those of the crystal structures are interpreted as crystal
packing energy costs.

eg:
J. Beckmann, K. Jurkschat, M. Schürmann, D. Dakternieks, A. E. K. Lim 
and K. F. Lim, "Comparison of the flexibility of eight-membered 
tetrasiloxane and stannasiloxane rings: A crystallographic and 
computational study", Organometallics, 2001, 20 (24), 5125-5133 
<http://pubs3.acs.org/acs/journals/doilookup?in_doi=10.1021/om010620o> 
.

Kieran

------------------------------------------------------------
  Dr Kieran F Lim              Biol. and Chemical Sciences
    (Lim Pak Kwan)             Deakin University
  ph:  + [61] (3) 5227-2146    Geelong          VIC   3217
  fax: + [61] (3) 5227-1040    AUSTRALIA
  mobile phone: 0438 350 259 (within Australia)
  mailto:lim[at]deakin.edu.au     http://www.deakin.edu.au/~lim
------------------------------------------------------------