Subject: RE: Gaussian checkpoint files

From: "Joseph Han" <josephh[at]stanford.edu>
Date: Fri, 25 Jul 2003 15:00:41 -0700

Would entering the initial guess into the input file and using
guess=cards work?

http://www.gaussian.com/g_ur/k_guess.htm

Joseph

> Hi -- 
>   
> Is there any way to get an initial orbital guess > from a checkpoint
> file using Guess=Read and at the same time *not* write to a checkpoint
> file?
> 
>   
> I have many jobs reading from the same checkpoint file and 
> would rather
> not have to make 420 copies of the same large checkpoint file for each
> job.
> 
>   
> Thanks! 
> Connie 
> 
>

---

From: Kevser Gocmen Topal <kevser[at]boun.edu.tr>
Date: Sat, 26 Jul 2003 11:24:48 +0000

Hi Connie,

I think you should use %no save keyword
this way the check point file freshly created will not be written on to the 
previous one.
It should be written after the line stating the check point file

I hope this helps
Regards,

Quoting Connie Chang <cc236[at]cornell.edu>:

> Hi --
> 
> Is there any way to get an initial orbital guess from a checkpoint file using
> Guess=Read and at the same time *not* write to a checkpoint file?
> 
> I have many jobs reading from the same checkpoint file and would rather not
> have to make 420 copies of the same large checkpoint file for each job.
> 
> Thanks!
> Connie

-- 
Kevser Gocmen Topal
Bogazici University
Department of Chemistry
34342 Bebek ISTANBUL
Phone: +90 2123581540#2379