Subject: Standard Bond Lengths?

From: Peter Oledzki <peter$at$bioinformatics.leeds.ac.uk>
Date: Wed, 30 Jul 2003 12:13:01 +0000

Hello CCLers,

I'm looking for standard bond lengths between various atoms in organic 
molecules. I'm using these bond lengths in a molecular mechanics force field 
(GRID) for flexible ligand docking. I require bond lengths between each atom 
type i.e. an aromatic carbon and an sp3 NH group with a lone pair etc etc

Does anybody know of any resources avialable ? Like a database or websites? 

Any help on this matter would be greatly appreciated

Cheers

Peter

-- 
***********************************************************
Peter Oledzki
PhD Bioinformatics Research Student
School of Biochemistry and Molecular Biology
University of Leeds
LS2 9JT
0113 3432988

---

From: "Masao Masamura" <tokin-.at.-mx3.tiki.ne.jp>
Date: Thu, 31 Jul 2003 00:21:12 +0900

Dear Peter Oledzki,

The following article may be useful:

J. A. Pople and M. Gordon, J. Am. Chem. Soc. 89, 4253(1967).

Best regards,

M. Masamura

---

From: dengolovanov <dengolovanov[at]pisem.net>
Date: Thu, 31 Jul 2003 05:59:46 +0400

Peter, the most reasonable way to solve your problem is to order (or
find some one of your friends...) Cambridge Structure Database. You'll
find there anythind you want and you may also make statistical
analysis halp with it.

PO> Hello CCLers,

PO> I'm looking for standard bond lengths between various atoms in organic 
PO> molecules. I'm using these bond lengths in a molecular mechanics force field 
PO> (GRID) for flexible ligand docking. I require bond lengths between each atom 
PO> type i.e. an aromatic carbon and an sp3 NH group with a lone pair etc etc

PO> Does anybody know of any resources avialable ? Like a database or websites? 

PO> Any help on this matter would be greatly appreciated

PO> Cheers

PO> Peter

-- 
Best regards,
 dengolovanov                            mailto:dengolovanov[at]pisem.net