Subject: Re: CCL:summary for program for superimposing (small) molecules and new question

From: Per-Ola Norrby <pon~at~kemi.dtu.dk>
Date: Fri, 8 Aug 2003 12:41:00 +0200

Dear Daniel,

>Before I present the summary, I was to ask the (neccessary)
>follow-up question:  In your experience, when a comparison
>of an experimental molecular structure (i.e. X-rays) and its
>calculated (Gaussian) counterpart is done, which will be the
>treshold RMSD value which can be considered acceptable ?

	The RMSD value is NOT a good measure of quality.  One reason 
is that soft modes (mainly torsions) are easily distorted by crystal 
packing, leading to huge discrepancies if you only look at RMSD.  A 
case in point is biphenyl, where the crystal adopts a planar 
structure becuase it packs better, whereas the gas phase global 
minimum has a torsion angle around 41 degrees.

	You can either use a comparison that is insensitive to these 
discrepancies, or do the calculation in the crystal (requiring QM 
with periodic boundaries, not in Gaussian).  I'd recommend comparison 
of lists of bond lengths and angles.  Alternatively, you can use the 
energy of the crystal structure calculated by Gaussian and compare it 
to the global minimum in Gaussian, but that requires constrained 
relaxation of the crystal structure to allow for differences in 
paradigm between X-ray and QM.

	Best regards,

	Per-Ola Norrby
-- 
Per-Ola Norrby, Assoc. Professor, http://compchem.dfh.dk/PeO/
Technical University of Denmark, Department of Chemistry
Building 201, Kemitorvet, DK-2800 Kgs. Lyngby, Denmark
Email: pon~at~kemi.dtu.dk  tel +45-45252123,  fax +45-45933968

---

From: "Dr. Daniel Glossman-Mitnik" <daniel.glossman{at}cimav.edu.mx>
Date: Fri, 8 Aug 2003 10:56:56 -0500

Re: CCL:summary for program for superimposing (small)
Dear Per-Ola Norrby:

I understand your point. But I really don't want to compare wit X-rays, but to do a comparison
between calculated structures. Suppose, for example, that  I optimize the geometry of a molecule 
with increasing basis set levels. Thus I have an STO-3G, 3-21G, 6-31G, 6-311G optimized structures. 
Then I calculate the RMSD between each of the structures and that coming > from the 6-311G 
optimization (the highest level in this example). I guess that the RMSD is going to decrease  from 
a maximum value for the STO-3G down to 0 corresponding to the 6-311G with itself.

Of course, the best match will be 0. But beside this, can we take a RMSD value (what I call the
threshold value in my previous message) and consider it closely enough to the best match ?
In order words, that the structure optimized with, say 6-31G, will be almost as good as 6-311G ?

I know that the example I has given is a very simple and moreover abstract one. That is why I
asked my question in the CCL hoping that the experience of the members with different
molecular geometry optimizations will help me. Of course, I understand the problem in terms
of listings of bonds and angles.

Thanks in advance

                                                           Daniel

**********************************************************************
Dr. Daniel Glossman-Mitnik
Centro de Investigación en Materiales Avanzados (CIMAV)
LAQUICOM - Laboratorio de Química Computacional
Miguel de Cervantes 120 - Comp. Ind. Chihuahua
Chihuahua, Chih. 31109 - MEXICO
Tel.: (52) 614 4391151
FAX: (52) 614 4391112
E-mail: daniel.glossman{at}cimav.edu.mx
            glossman{at}hotmail.com
            dglossman{at}yahoo.com
**********************************************************************
  ----- Original Message ----- 
  From: Per-Ola Norrby 
  To: Dr. Daniel Glossman-Mitnik 
  Cc: chemistry{at}ccl.net 
  Sent: Friday, August 08, 2003 5:41 AM
  Subject: Re: CCL:summary for program for superimposing (small) molecules and new question

          Dear Daniel,

          The RMSD value is NOT a good measure of quality.  One reason is that soft modes (mainly torsions) are easily distorted by crystal packing, leading to huge discrepancies if you only look at RMSD.  A case in point is biphenyl, where the crystal adopts a planar structure becuase it packs better, whereas the gas phase global minimum has a torsion angle around 41 degrees.

          You can either use a comparison that is insensitive to these discrepancies, or do the calculation in the crystal (requiring QM with periodic boundaries, not in Gaussian).  I'd recommend comparison of lists of bond lengths and angles.  Alternatively, you can use the energy of the crystal structure calculated by Gaussian and compare it to the global minimum in Gaussian, but that requires constrained relaxation of the crystal structure to allow for differences in paradigm between X-ray and QM.

          Best regards,

          Per-Ola Norrby
-- 
Per-Ola Norrby, Assoc. Professor, http://compchem.dfh.dk/PeO/
  Technical University of Denmark, Department of Chemistry
  Building 201, Kemitorvet, DK-2800 Kgs. Lyngby, Denmark
  Email: pon{at}kemi.dtu.dk  tel +45-45252123,  fax +45-45933968