Subject: Re: CCL:question about BABEL + autoexec.bat

From: "Tamas E. Gunda" <tamasgunda..at..tigris.unideb.hu>
Date: Wed, 13 Aug 2003 18:08:25 +0100

It must be. But under WinXP it is usually already only a null file. You
should add a new entry to the PATH variable by editing it in My
Computer/Properties....Environment variables tab (this will be permanent) or
after opening a command window, by entering
path=%path%;c:\fii\foo\babel or whatever (this will be temporal).

Regards

Tamas E. Gunda
tamasgunda..at..tigris.klte.hu

----- Original Message ----- 
From: "Dr. Richard L. Wood" <rlw28..at..cornell.edu>
To: "Ru-Zhen Li" <r.li..at..qmul.ac.uk>
Cc: <chemistry..at..ccl.net>
Sent: Tuesday, August 12, 2003 20:50 PM
Subject: CCL:question about BABEL

> Hi all
>
> Shouldn't the autoexec.bat file be in the root directory of the c:\
> drive?  Mine is.
>
> Richard
>
> Ru-Zhen Li wrote:
>
> > Dear all Thank you for all the kind people reply to me, and now, I
> > have done it again from the very beginning, the problem still
> > exist. 1)I downloaded the babel106.zip from
> > ftp://www.ccl.net/pub/chemistry/software/UNIX/babel/ 2)I unziped it
> > and copied the BABEL.EXEL,  ELEMENT.LIS, TYPES.LIS to C:\BABEL 3)I add
> > the SET BABEL_DIR=C:\BABEL to the AUTEXEC.BAT file which is in
> > C:\Documents and Settings\ezw079.MATDOM\My Documents\My Received
> > Files\winxpbootdisk\winxpbootdisk\HPWinXPbootdisk\WindowsXP&(&;+&\ 4)I
> > copied the 1N5U.pdb into C:\BABEL 5)and then I entered the C:\BABEL
> > under dos typed babel -ip 1N5U.pdb -ocache output.csf nothing
> > happened, no error, no warning, no output file. and I tried the Open
> > Babel, but seems that it is under UNIX, not DOS or Windows Thank you
> > in
> > advance! regards,Ru-Zhen
**********************************************************************
> >
> > Ms Ru-Zhen Li 0044-020-78826327
> > r.li..at..qmul.ac.uk
> > Materials Department
> > Queen Mary
> > University of London
> > E1 4NS
>
> --
> Richard L. Wood, Ph. D.
> Physical/Computational Chemist
>
>
>
> -= This is automatically added to each message by mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your Subject:
line
> and send your message to:  CHEMISTRY..at..ccl.net
>
> Send your subscription/unsubscription requests to:
CHEMISTRY-REQUEST..at..ccl.net
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs
>
> If your mail is bouncing from CCL.NET domain send it to the maintainer:
> Jan Labanowski,  jkl..at..ccl.net (read about it on CCL Home Page)
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
>
>
>
>
>
>

---

From: "Tamas E. Gunda" <tamasgunda..at..tigris.unideb.hu>
Date: Wed, 13 Aug 2003 17:52:21 +0100

Dear Ru-Zhen,

Download Mol2Mol 5.1.1 from http://web.interware.hu/frenzy/mol2mol/
You can interconvert from pdb to cache or xyz formats (and many other)
without problems and you don't have to struggle with problems you had
mentioned.

Tamas

----- Original Message ----- 
From: "Ru-Zhen Li" <r.li..at..qmul.ac.uk>
To: <chemistry..at..ccl.net>
Sent: Monday, August 11, 2003 15:21 PM
Subject: CCL:question about BABEL

Fiesta

Dear all

Thank you for all the kind people reply to me, and now, I have done it again
> from the very beginning, the problem still exist.

1)I downloaded the babel106.zip from
ftp://www.ccl.net/pub/chemistry/software/UNIX/babel/

2)I unziped it and copied the BABEL.EXEL,  ELEMENT.LIS, TYPES.LIS to
C:\BABEL

3)I add the SET BABEL_DIR=C:\BABEL to the AUTEXEC.BAT file which is in
C:\Documents and Settings\ezw079.MATDOM\My Documents\My Received
Files\winxpbootdisk\winxpbootdisk\HPWinXPbootdisk\WindowsXP&(&;+&\

4)I copied the 1N5U.pdb into C:\BABEL

5)and then I entered the C:\BABEL under dos

typed babel -ip 1N5U.pdb -ocache output.csf

nothing happened, no error, no warning, no output file.

and I tried the Open Babel, but seems that it is under UNIX, not DOS or
Windows

Thank you in advance!

regards,
Ru-Zhen

Ms Ru-Zhen Li

0044-020-78826327
r.li..at..qmul.ac.uk
Materials Department
Queen Mary
University of London
E1 4NS