Subject: CCL: meaning of Ph.D.?

From: Yao-Ying Chien <chieny<<at>>msu.edu>
Date: Tue, 14 Oct 2003 16:25:19 -0400

Hi,

My 10 years old nephew asked me: "what is the meaning of Ph.D.?" I told him that Ph stands for Philosophy, and D is Doctor. He then asked me the meanings of philosophy and doctor? I was speechless and had to admit that I don't know. So please help me out or I cannot face him again ;=p

1. So far I know that phil = love; sophy = wisdom. Hence, philosophy = love wisdom. OK, I sort of know what love is (do I?), but how do I explain wisdom? Isn't it like a cycle: B explains A, C explains B, then suddenly A explains C? Namely, A <-- B <-- C <-- A. I am not satisfied with the explanation in most of the dictionaries or Encyclopedia. My nephew can easily make me speechless again.

2. What does Doctor mean? Compare and contrast with Master (as in MS or MA), and Bachelor (as in BS or BA). 

3. Ooops! Troubles. He is going to ask me the meaning of Science, vs Art or Philosophy. See #4.

4. Does AD (or DA, Doctor of Art) exist? 
If we follow the format of MS = master of Science, MA = master of Art, then PhD (= Doctor of Philosophy) should be DPh. See the following pattern,
BS
BA
MS
MA
DPh in Science, Engineer, etc. Where is Art?

Pointers to URLs or books are appreciated, as long as it can make me face him confidently next time ;=)

-- 

Regards,

Yao-Ying Chien
 
Department of Crop and Soil Sciences
Michigan State University
Plant and Soil Sciences Building, Rm A526
East Lansing, MI 48824-1325

Office: (517)355-9284
Fax:	(517)355-0270
email: chieny<<at>>pilot.msu.edu

---

From: Jerome Baudry <jerome$at$scs.uiuc.edu>
Date: Tue, 14 Oct 2003 22:25:30 -0500 (CDT)

> If we follow the format of MS = master of Science, MA = master of Art,
> then PhD (= Doctor of Philosophy) should be DPh. See the following
> pattern, BS, BA, MS, MA

These titles are from Latin, not English:

"Doctor": capable of teaching, from "docere": to teach

BA: "Baccalaureus Artium,"
MA: "Magister Artium,"
BS: "Baccalaureus Scientiae,"
MD: "Medicinae Doctor,"
Ph.D: "Philosophia Doctor"

Salvate omnes,
Hieronymus Baudry ;-)

----------------------------------------------------------
Jerome Baudry, Ph.D.       Senior Research Scientist, VizLab Manager.
School of Chemical Sciences    University of Illinois at Urbana-Champaign
505 S. Mathews Ave.; Box 2.1; Urbana, IL, 61801   Phone: (1) (217) 244 3210;
Fax: (1) (217) 333 3120;    e-mail: jerome$at$scs.uiuc.edu