Subject: RE: CCL:XDfile format Reviews

From: Keith Taylor <K.Taylor{at}mdl.com>
Date: Wed, 22 Oct 2003 08:06:30 -0700

MDL is not working on converting the structure data into XML format.  Much
work has been done by the CML group and we see no need to repeat their work.
Our focus in on high volume structural data processing and compact
representations are required to give the best performance.  The XDfile can
accommodate any structural data format and we believe that a CML
representation can be used in the file.

Keith T Taylor
MDL Information Systems Inc.  

For contact information, click below:
<https://www.cardscan.net/v/?id=982ow%2BAF0ZDfyni8tNYYYhRR7g=>

-----Original Message-----
From: E.L. Willighagen [mailto:egonw{at}sci.kun.nl] 
Sent: Wednesday, October 22, 2003 12:36 AM
To: Keith Taylor
Cc: chemistry{at}ccl.net; CHMINF-L{at}LISTSERV.INDIANA.EDU
Subject: Re: CCL:XDfile format Reviews

On Tuesday 21 October 2003 23:33, Keith Taylor wrote:
> MDL has developed a data interchange format for use in our new 
> generation of chemical information systems.  The new format, the 
> XDfile, is based on XML. In anticipation of its wider use for chemical 
> data interchange, we have published the format in an update to the 
> MDL(r) CTfile Format document.
>
> CTfile.pdf (version October 2003) may be downloaded from our web site.

Good to see that you are picking up XML. Unfortunately, it seems that only
the metadate is being marked up, and not the chemistry itself. Is MDL
working on converting the MDL mol format to XML too?

kind regards,

Egon 

-- 
egonw{at}sci.kun.nl
PhD on Molecular Representation in Chemometrics
Nijmegen University
http://www.cac.sci.kun.nl/people/egonw/
GPG: 1024D/D6336BA6

---

From: "E.L. Willighagen (Egon)" <egonw{at}sci.kun.nl>
Date: Wed, 22 Oct 2003 19:51:16 +0200

On Wednesday 22 October 2003 17:06, Keith Taylor wrote:
> work has been done by the CML group and we see no need to repeat their
> work. Our focus in on high volume structural data processing and compact

That's interesting... the PDF did not list this option, so I guess the MDL 
software does not support files with CML content in it?

Egon

-- 
PhD Molecular Representation in Chemometrics
Laboratory of Analytical Chemistry
http://www-cac.sci.kun.nl/people/egonw.html