Subject: Re: CCL:TDDFT problem

From: "Jens Spanget-Larsen" <spanget)at(virgil.ruc.dk>
Date: Wed, 29 Oct 2003 10:26:01 +0100

zhijian WU <zjwu)at(ns.ciac.jl.cn>:

> I am trying to calculate the vertical excited states of AuCl2 cluster,
> but my calculation fails with the error message "Cannot mix post-SCF
> and DFT". 

> #b3lyp/lanl2dz td=(nstates=5) scf=(direct,maxcycle=1024) density
> geom=check guess=read

Dear zhijian WU!

With Gaussian, you cannot perform a DFT calculation (B3LYP) 
and include the keyword 'density'; the density analysis is a 
post-SCF procedure.

> My second question is: is it now
> possible to optimize the structure using TDDFT?

No, it is not possible to optimize the geometries of molecules 
in their excited states with TDDFT. You may optimize the 
geometry of the lowest triplet state with DFT (f.inst. 
UB3LYP).

Jens >--<

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
JENS SPANGET-LARSEN         Office:         +45 4674 2710
Department of Chemistry     Fax:            +45 4674 3011
Roskilde University (RUC)   Mobile:         +45 2320 6246
P.O.Box 260                 E-Mail:        spanget)at(ruc.dk
DK-4000 Roskilde, Denmark   http://virgil.ruc.dk/~spanget
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

---

From: <makowskm/at/chemia.uj.edu.pl>
Date: Wed, 29 Oct 2003 12:52:19 +0100 (CET)

> Hi, CCLers,
> but my calculation fails with the error message "Cannot mix post-SCF and
> DFT". Does anybody tell me how to solve the problem? My second question
> is: is it now possible to optimize the structure using TDDFT?

You may try numerical optimization: either using simplex-like methods or
using opt(EnOnly,RCFC) - in the latter case you will need some starting
hessian.

Yours,
-- 
Marcin Makowski
Ph.D. student in Theoretical Chemistry,
Jagellonian University