Subject: [CCL] Request the information of 15th European Symposium

From: "Sei-Hwan Kim" <seihkim_at_cwp.co.kr>
Date: Thu, 30 Oct 2003 12:18:17 +0900

Dear CCL 
Anyone inform information about “15th European Symposium on
QSAR(Quantitative Structure-Activity Relationship) and Molecular
Modeling” Included registration fee. 
 
Thank you. 
 
Sei-Hwan Kim
Senior Research Scientist
Central Research Instituts
Choongwae Pharma Co.
146-141, Annyiung-ri, Taean-eup
Hwasung-city, Kyounggi-do 445-976
Republic of Korea 
E-mail : Seihkim_at_cwp.co.kr
Tel : 82-31-230-6322
Fax : 82-31-234-0210

---

From: "Prof. Dave Winkler" <dave.winkler!at!csiro.au>
Date: Thu, 30 Oct 2003 15:00:05 +1100

>Dear CCL
>
>Anyone inform information about "15th European Symposium on 
>Modeling" Included registration fee.
>
>
Here is the web site.  It looks a great meeting.

http://www.euro-qsar2004.org/

-- 
Cheers,
Dave

Prof. David A. Winkler FRACI CChem CPChem	Email: dave.winkler!at!csiro.au  
Senior Principal Research Scientist    		Voice: 61-3-9545-2477     
CSIRO Molecular Science			Fax:   61-3-9545-2446
Private Bag 10,Clayton South MDC 3169 		http://www.csiro.au
Australia	       				http://www.molsci.csiro.au