Subject: Re: Symmetry and Gaussian

From: "Olga Dmitrenko" <odmitr^at^UDel.Edu>
Date: Thu, 30 Oct 2003 14:28:54 -0500

One obvious suggestion is to prepare Z-matrix input.

It's a little time-consuming, but one may use GaussView Z-matrix editor
which is very helpful.

Olga

* Olga Dmitrenko
* Postdoctoral Fellow
* Department of Chemistry and Biochemistry
* University of Delaware, Newark
* Delaware 19716, USA
*Tel: (302) 831-0887
* Email: odmitr^at^udel.edu

---

From: "Roma Oakes" <r.e.oakes_at_btconnect.com>
Date: Thu, 30 Oct 2003 22:07:11 -0000

Hi Raymond

I've come across this a few times myself - you need to use the iop 2/16=3.
You simply add this to the route line so you might have:

#p opt=tight rb3lyp/6-31g* iop(2/16=3)

Iop 2/16 determines the action to be taken if the point group changes during
an optimisation.
option 0 = abort the job
       1 = keep going
       2 = keep going and leave symmetry on, using the old symmetry
       3 = keep going and leave symmetry on, using the new symmetry

Hope this helps

Regards

Roma

> -----Original Message-----
> From: Computational Chemistry List [mailto:chemistry-request_at_ccl.net]On
> Behalf Of Raymond C. Fort Jr.
> Sent: 29 October 2003 14:58
> To: chemistry_at_ccl.net
> Subject: CCL:Symmetry and Gaussian
>
>
> I'm sure this has been asked before, but the list archives currently are
> not very searchable.  I've been running some optimizations of small
> molecules with G98 (ethylene, formaldehyde; Cartesian input) to
> illustrate
> use of the program to a class.  The calculations fail rapidly with the
> message that there has been a change in point group or standard
> orientation.  So far, the only way I can get a calculation to
> finish is to
> turn off symmetry.  I'd appreciate suggestions of alternatives.
>
> Ray
>
>
> Professor Ray Fort Jr.                          Voice: (207)-581-1180
> Department of Chemistry                 FAX: (207)-581-1191
> University of Maine                             EMail: rcfort_at_maine.edu
> Orono, ME 04469                         Web:
> chemistry.umeche.maine.edu/fort.html
>
> Molecular modeling of organic and biological molecules; chemistry
> of lignin
> and cellulose
>
>
>
>
>
> -= This is automatically added to each message by the mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your
> Subject: line
> and send your message to:  CHEMISTRY_at_ccl.net
>
> Send your subscription/unsubscription requests to:
> CHEMISTRY-REQUEST_at_ccl.net
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs
>
> If your mail is bouncing from CCL.NET domain send it to the maintainer:
> Jan Labanowski,  jkl_at_ccl.net (read about it on CCL Home Page)
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
>
>
>
>
>
>