Subject: Re: CCL:partial atomic charges, fragmental volume and solvation parameters in AUTODOCK3

From: Brian Bennion <brian_at_youkai.llnl.gov>
Date: Fri, 7 Nov 2003 08:20:16 -0800 (PST)

Hello,

There are scripts included with the autodock3 distribution that can help 
you accomplish your jobs. q.amber for charges and others.  Look at the 
online documentation from the autodock website 

Brian

 On Fri, 7 Nov 2003, Katie 
Doucet wrote:

> 
> 
> I was wondering if there was a program, as well as intructions how, to add 
> partial atomic charges, fragmental volume and solvation parameters to a pdb 
> file to create a pdbqs file for use in AUTODOCK3 on a LINUX machine.
> 
> Thanks 
> K. Doucet
> 
> 
> -= This is automatically added to each message by the mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
> and send your message to:  CHEMISTRY_at_ccl.net
> 
> Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST_at_ccl.net 
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs 
> 
> If your mail is bouncing from CCL.NET domain send it to the maintainer:
> Jan Labanowski,  jkl_at_ccl.net (read about it on CCL Home Page)
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
> 
> 
> 
> 
> 

-- 
*****************************************************************
**Brian Bennion, Ph.D.                                         **
**Computational and Systems Biology Division                   **
**Biology and Biotechnology Research Program                   **
**Lawrence Livermore National Laboratory                       **
**P.O. Box 808, L-448    bennion1_at_llnl.gov                     **
**7000 East Avenue       phone: (925) 422-5722                 **
**Livermore, CA  94550   fax:   (925) 422-6605                 **
*****************************************************************

---

From: "Flight, Robert Maxwell" <l72k6_at_unb.ca>
Date: Fri, 7 Nov 2003 14:03:31 -0400

Hi Katie,

> file to create a pdbqs file for use in AUTODOCK3 on a LINUX machine.

Try AutoDockTools, it runs on Windows, Unix and LINUX, there is a link from the main
AutoDock site (http://www.scripps.edu/pub/olson-web/doc/autodock/index.html), and there
are plenty of examples as well.

-Robert

***************************
Robert Flight
Master Candidate
Computational Chemistry
Department of Chemistry
University of New Brunswick
Fredericton  NB, Canada  E3B 6E2
e-mail: robert.flight_at_unb.ca
***************************
"A computer terminal is not some clunky old television with a typewriter in front of
it.
 It is an interface where the mind and body can connect with the universe and move bits
of it about." -- Hitch Hikers Guide to the Galaxy

----- End forwarded message -----

***************************
Robert Flight
Master Candidate
Computational Chemistry
Department of Chemistry
University of New Brunswick
Fredericton  NB, Canada  E3B 6E2
e-mail: robert.flight_at_unb.ca
***************************
"A computer terminal is not some clunky old television with a typewriter in front of
it.
 It is an interface where the mind and body can connect with the universe and move bits
of it about." -- Hitch Hikers Guide to the Galaxy