Subject: Re: Textbook of Fortan 95!

From: Wai-To Chan <chan/at/curl.gkcl.yorku.ca>
Date: Wed, 19 Nov 2003 02:21:06 -0500 (EST)

I wrote in my previous message:

<<<<
This is a short ppt and should be relatively cheap. 
  
  I later noticed I didn't know for sure what ppt stand for. 
The book referred to isn't one of those dirt cheap paperback text. 
Its cost was probably in the cdn$20--30 range when I brought it. 

Wai-To Chan

---

From: Wai-To Chan <chan$at$curl.gkcl.yorku.ca>
Date: Wed, 19 Nov 2003 01:40:37 -0500 (EST)

<<<<<<<<<<<<<<<<<<<
  Dear all,

  I want to find a textbook for Fortran 95 (if there is PPT edition, it is
much better).  This course is for the science and engineering students with
a goal of numerical calculation.

 Thanks

   I have this Fortran text 

Fortran 90/95 for Scientists and Engineers (1st edition 1998)
by Stephen J. Chapman
WCB/McGrawHill

  It is 874 pages long but much of the text is taken up by
program listings and I didn't find it particularly wordy. There is one
chapter on numerical methods which covers basics such as least-square fits
and numerical integration. I found the book generally easy to follow.
I don't remember how much I paid for it. But it is not a hard-cover text so 
I presume it is not outrageously pricey . Another text I used 
as a supplement is 

FORTRAN 90/95 explained (2nd edition 1999) 
Michael Metcalf and John Reid 
Oxford university press 

  This is a short ppt and should be relatively cheap. 
This book is mainly a delineation of the standard elements of
Fortran 90/95 not a classroom text. As such it is more useful for 
instructors than students. 

Wai-To Chan