Subject: Re: CCL:Free software on ComFA

From: andre mauricio de oliveira <amolive_at_dedalus.lcc.ufmg.br>
Date: Fri, 28 Nov 2003 10:39:11 -0200 (BDB)

Dear Dr Christoph,

In fact, Tripos has been granted such rights to use GRID maps for CoMFA,
but SOMFA uses a different methodology to define them (by the attribution
of 1 or 0 tags to points located in or out the target's van der waals
raddi on the grid, instead of absolute interaction energies employed in
CoMFA. Results are somehow similar to CoMFA predictions.

Best wishes.

On Thu, 27 Nov 2003, Christoph Nimptsch wrote:

> Hello,
>
> as far as I know, Tripos has a patent for using GRID-maps
> (www.moldiscovery.com) with general PLS regression techniques.
>
> Am I right?
>
> So be careful not to violate this patent with free software.
>
> Christoph
>
> ------------------------------------------
> Christoph Nimptsch
> Apotheker
> Pharmazeutisches Institut
> Arbeitskreis Prof. Kovar
> Universitdt T|bingen
> Auf der Morgenstelle 8
> D-72076 Tuebingen
> Tel.: 07071 / 29 73047
> Fax.: 07071 / 29 2470
> mailto:christoph.nimptsch_at_uni-tuebingen.de
> ------------------------------------------
>
>
>
>
> -= This is automatically added to each message by the mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
> and send your message to:  CHEMISTRY_at_ccl.net
>
> Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST_at_ccl.net
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs
>
> If your mail is bouncing from CCL.NET domain send it to the maintainer:
> Jan Labanowski,  jkl_at_ccl.net (read about it on CCL Home Page)
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
>
>
>
>
>
>

Andre Mauricio de Oliveira

VOICE +55-031-374-1325
      +55-031-499-5765
FAX   +55-031-499-5700

Laboratorio de QSAR e Modelagem Molecular
Nucleo de Estudos em Quimica Medicinal (NEQUIM)
NEQUIM's Homepage: http://www.qui.ufmg.br/~nequim
Departamento de Quimica ICEx
Federal University of Minas Gerais
Av Antonio Carlos 6627 Pampulha ZIP CODE 31270-901
Belo Horizonte MG Brazil

---

From: Nikolaus Stiefl <nikolaus.stiefl:at:mail.uni-wuerzburg.de>
Date: Fri, 28 Nov 2003 12:12:16 +0100

Hi,

I think Christoph is right in so far, that you are not allowed to combine GRID 
maps and PLS techniques in the same package. However, if you seperate the two 
(i.e. GRID and GOLPE) you shouldn't have any problems.

Nevertheless you might want to check that with the people from moldiscovery.

Nik

Zitat von Christoph Nimptsch <christoph.nimptsch:at:uni-tuebingen.de>:

> mailto:christoph.nimptsch:at:uni-tuebingen.de
> and send your message to:  CHEMISTRY:at:ccl.net
> 
> Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST:at:ccl.net
> 
> Jan Labanowski,  jkl:at:ccl.net (read about it on CCL Home Page)

_____________________________
Nikolaus Stiefl
Ph.D. student
Chemometrics and Drug Design
University Wuerzburg
Dept. of Pharmacy
Am Hubland
D-97074 Wuerzburg
Germany
Phone: +49 - 931 8885473

---

From: Eugen Leitl <eugen)at(leitl.org>
Date: Thu, 27 Nov 2003 20:08:09 +0100

> (www.moldiscovery.com) with general PLS regression techniques.  

There are no software patents approved in the EU. At least not yet.
 
> So be careful not to violate this patent with free software.

I'm not sure the open source community should concern themselves 
with IP issues. No validation nor research on prior art is done by
the patent office attorneys, so as a direct consequence most patents
are frivolous in nature, and their number is directly proportional
to the financial resources of the claimant. Ditto enforcement:
commercial entities win by virtue of larger resources. Witness
latest SCO vs. GNU/Linux charade.

It is certainly possible to release digitally
signed code anonymously, should legal pressure become a real
threat, so IP isn't really strictly enforcible anyway.

Are there at all documented intellectual property issues with
open source software in computational chemistry context? 
 
-- Eugen* Leitl <a href="http://leitl.org">leitl</a>
______________________________________________________________
ICBM: 48.07078, 11.61144            http://www.leitl.org
8B29F6BE: 099D 78BA 2FD3 B014 B08A  7779 75B0 2443 8B29 F6BE
http://moleculardevices.org         http://nanomachines.net