Subject: Re: CCL:Best Graphical Interface for Autodock?

From: Dominique Vlieghe <Dominique.Vlieghe[at]dmbr.UGent.be>
Date: 03 Dec 2003 17:55:25 +0100

One word: AutoDockTools

On Wed, 2003-12-03 at 03:41, bradley douglass wrote:
> I am trying to find a graphically powerful and versatile viewing
> application to use in conjunction with Autodock; specifically for use in
> drug discovery.  Any suggestions?
> 
> I would like to restrict my search for apps that are FREE and Linux
> friendly.
> 
> I've just started looking, but the best I've found so far is MolMol.
> 
> Thanks in advance for your opinions.
> 
> Brad Douglass
> University of Southern California
> bradd[at]usc.edu
> 
> 
> ************************************************************************
> The highest purpose is to have no purpose at all. 
> This puts one in accord with nature in her manner of operation.
>        -- John Cage
> ***********************************************************************
> 
> 
> 
> -= This is automatically added to each message by the mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
> and send your message to:  CHEMISTRY[at]ccl.net
> 
> Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST[at]ccl.net 
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs
> 
> If your mail is bouncing from CCL.NET domain send it to the maintainer:
> Jan Labanowski,  jkl[at]ccl.net (read about it on CCL Home Page)
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
> 
> 
-- 
------------------------------
Dominique Vlieghe, Ph.D.,
Bioinformatics Core,
Department for Molecular Biomedical Research (DMBR)
VIB - Ghent University
(new) 'Fiers-Schell-Van Montagu' building
(new) Technologiepark 927
(new) B-9052 Ghent (Zwijnaarde), Belgium

(new) Tel : +32-(0)9-33-13.693
(new) Fax : +32-(0)9-33-13.609
(new) email:dominique.vlieghe[at]dmbr.ugent.be
(new) www:http://www.dmbr.ugent.be/
------------------------------

---

From: "Flight, Robert Maxwell" <l72k6(at)unb.ca>
Date: Wed, 3 Dec 2003 13:44:53 -0400

Hi Brad,

Not free, but Linux and Windows friendly is MOE, from Chemical Computing Group
(www.chemcomp.com).  You can prepare initial files for use in AutoDock by creating MOL2
files from MOE, then use AutoDockTools (free) to prepare them for docking.  It is also
really great for visualizing the docking results, as you can  import the PDB files from
docking runs into large databases that make it easy to screen through the results.  

If you are really looking for free software, I know that AutoDockTools is free and a
very versatile tool for molecular modelling, but I don't have much experience with it
outside of converting files for use in AutoDock.

Hope this helps.

Cheers,

-Robert

Quoting bradley douglass <bradd(at)usc.edu>:

> bradd(at)usc.edu
> and send your message to:  CHEMISTRY(at)ccl.net
> 
> Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST(at)ccl.net 
> Jan Labanowski,  jkl(at)ccl.net (read about it on CCL Home Page)

***************************
Robert Flight
Master Candidate
Computational Chemistry
Department of Chemistry
University of New Brunswick
Fredericton  NB, Canada  E3B 6E2
e-mail: robert.flight(at)unb.ca
***************************
"A computer terminal is not some clunky old television with a typewriter in front of
it.
 It is an interface where the mind and body can connect with the universe and move bits
of it about." -- Douglas Adams, Hitch Hikers Guide to the Galaxy

---

From: Alessandro Contini <alessandro.contini^at^unimi.it>
Date: Wed, 03 Dec 2003 19:21:11 +0100 (CET)

Hi, did you already tried AutodockTools? it's a graphical front end 
written in python. It works great under linux and can automate most of the 
autodock processes. It's freely available at 
http://www.scripps.edu/pub/olson-web/doc/autodock/tools.html

Reguards,

Alessandro Contini
 
On Tue, 2 Dec 2003, bradley douglass wrote:

> bradd^at^usc.edu
> and send your message to:  CHEMISTRY^at^ccl.net
> 
> Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST^at^ccl.net 
> Jan Labanowski,  jkl^at^ccl.net (read about it on CCL Home Page)

Alessandro Contini, Ph.D.
Istituto di Chimica Organica "Alessandro Marchesini"
Universit` degli Studi di Milano, Facolt` di Farmacia
Via Venezian, 21 20133 Milano 
Tel. +390250314480 Fax. +390250314476
e-mail alessandro.contini^at^unimi.it