Subject: help for a talk

From: "Dr. Daniel Glossman-Mitnik" <daniel.glossman.-at-.cimav.edu.mx>
Date: Fri, 5 Dec 2003 18:54:07 -0700

Dear netters:

I have been asked to give a talk on the relationship of
computational chemistry with nanotechnology and of both
with molecular medicine. 
I will be grateful for some pointers to this subject.

Thanks in advance

                               Dr. Daniel Glossman-Mitnik

---

From: "Jim Kress" <ccl_nospam..at..kressworks.com>
Date: Fri, 5 Dec 2003 22:43:21 -0500

I've noticed lately that a number of CCL participants have requested assistance in preparing presentations.  Would it be possible to have the finished versions of the presentations (prepared with CCL colleague assistance) placed in the CCL archives for future CCL community use?

That would seem a minimal repayment for the assistance provide by the CCL community.

Jim

  ----- Original Message ----- 
  From: Dr. Daniel Glossman-Mitnik 
  To: chemistry..at..ccl.net 
  Sent: Friday, December 05, 2003 8:54 PM
  Subject: CCL:help for a talk

  Dear netters:

  Thanks in advance