Subject: Subject: young's modulus of air

From: "Akhalq.Ahmad" <akhlaq95|at|kjist.ac.kr>
Date: Fri, 5 Dec 2003 15:40:11 +0900 (KST)

I want to know th eyoung's modulus of elasticity of Air

Regards

Akhlaq, Ahmad

MEMS&NanoPhotonics lab

Mechatronics Deptt. KwangJu Institute of Science & Technology

1 Oryong-Dong Buk-Gu Gwangju 500-712 Korea

Cell. +82-18-875-1417

Res.# +82-62-970-2777

Off.# +82-62-970-2424

FAX # +82-62-970-2384

Homepage:-http://mems.kjist.ac.kr

E-mail:- akhlaq95|at|kjist.ac.kr

---

From: "Ray Merewether" <Ray_Merewether^at^deepsea.com>
Date: Fri, 5 Dec 2003 09:27:11 -0800

Young's modulus applies to solids (and some non-Newtonian liquids).
You probably want a bulk modulus.  You need to decide whether adiabatic or isothermal will work for your application.  If neither of those extremes works, you'll need an equation of state for air.

-----Original Message-----
From: Akhalq.Ahmad [mailto:akhlaq95^at^kjist.ac.kr]
Sent: Thursday, December 04, 2003 10:40 PM
To: chemistry^at^ccl.net
Subject: CCL:Subject: young's modulus of air
Importance: Low

Regards
Akhlaq, Ahmad
MEMS&NanoPhotonics lab 
Mechatronics Deptt. KwangJu Institute of Science & Technology 
1 Oryong-Dong Buk-Gu Gwangju 500-712 Korea
Cell. +82-18-875-1417 
Res.# +82-62-970-2777
Off.# +82-62-970-2424 
FAX # +82-62-970-2384 
Homepage:-http://mems.kjist.ac.kr 
E-mail:- akhlaq95^at^kjist.ac.kr   <http://kjist.ac.kr/webmail/confirm/mailconfirm.php?id=1070606411@akhlaq95^at^kjist.ac.kr_0&sender=akhlaq95^at^kjist.ac.kr> 
-= This is automatically added to each message by the mailing script =-

To send e-mail to subscribers of CCL put the string CCL: on your Subject: line

and send your message to:  CHEMISTRY^at^ccl.net

Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST^at^ccl.net 

HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs 

If your mail is bouncing from CCL.NET domain send it to the maintainer:

Jan Labanowski,  jkl^at^ccl.net (read about it on CCL Home Page)

-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+