Subject: Re: CCL:Carbohydrate stereochemistry

From: Rick Venable <rvenable~at~pollux.cber.nih.gov>
Date: Wed, 10 Dec 2003 11:59:37 -0500

On Tue, 9 Dec 2003, Ibrahim M.Moustafa wrote:
>     Could someone help me and explain what is meant by the following
> terms used in the description of the stereochemistry of carbohydrates:
> gg, tg, gt, anti, syn.
>
>    I'd really be grateful for your help.
>
> Ibrahim M.Moustafa
> Centre for Biomolecular Sciences
> St-Andrews University
> North Haugh, St-Andrews
> Fife KY16 9ST
> Scotland, U.K.

They aren't really sterechemistry terms, but configurational descriptors
of the 2 torsions between 2 sugar rings in a typical di- or
poly-saccharide.  The gg, tg, gt etc. terms are simple shorthand for
trans (180 deg) and gauche (+/- 60 deg); you have to very careful about
stating which 4 atoms define the torsion, as there are multiple choices.

The syn and anti terms refer more explicitly to the conformation wrt. to
the aliphatic protons at either end of the linkage, e.g. H1 and H4' for
a typcial 1,4 linkage.  If the the protons are on the same side of the
linkage, i.e. the C-H bonds point in roughly parallel directions, they
are 'syn'.

=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=
Rick Venable           29/500
FDA/CBER/OVRR Biophysics Lab
1401 Rockville Pike    HFM-419
Rockville, MD  20852-1448  U.S.A.
(301) 496-1905   Rick_Venable~at~nih.gov
ALT email:  rvenable~at~speakeasy.org
-------------------------------------
"Don't blame me, I voted for Kang."
                         Homer
=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=

---

From: "Matthew Schlecht" <schlecht_at_delanet.com>
Date: Wed, 10 Dec 2003 12:11:16 -0500

In carbohydrate nomenclature:

gg - gauche, gauche
tg - trans, gauche
gt - gauche, trans

     Definitions for these, as well as for the terms anti and syn, can be
found at the excellent IUPAC stereochemical nomenclature site, the index for
which can be found at:

http://www.chem.qmul.ac.uk/iupac/stereo/cont.html

     Basically these are descriptors for the relative stereochemistry in
polycyclic compounds, such as oligo- and polysaccharides.

HTH, Matthew Schlecht
*********************************************************
----- Original Message ----- 
From: "Ibrahim M.Moustafa" <im17_at_st-andrews.ac.uk>
To: <chemistry_at_ccl.net>
Sent: Tuesday, December 09, 2003 9:22 AM
Subject: CCL:Carbohydrate stereochemistry

> Dear CCl users,
>
>     Could someone help me and explain what is meant by the following terms
> used in the description of the stereochemistry of carbohydrates: gg, tg,
> gt, anti, syn.
>
>    regards,
>   Ibrahim
> Tel.       +44 (0)1334 467257
> Fax       +44 (0)1334 462595
> e-mail:   im17_at_st-andrews.ac.uk
>
>
>
> -= This is automatically added to each message by the mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your Subject:
line
> and send your message to:  CHEMISTRY_at_ccl.net
>
> Send your subscription/unsubscription requests to:
CHEMISTRY-REQUEST_at_ccl.net
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs
>
> If your mail is bouncing from CCL.NET domain send it to the maintainer:
> Jan Labanowski,  jkl_at_ccl.net (read about it on CCL Home Page)
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
>
>
>
>
>
>
>