Subject: Stochastic Resonance

From: utpal sarkar <utpal[at]cts.iitkgp.ernet.in>
Date: Tue, 13 Jan 2004 18:07:02 +0530 (IST)

Dear CCL Users,
               I am trying to calculate Signal to noise ratio for a 
stochastic system (with white noise). I can't understand how to calculate 
the noise power and signal power? Is there any free fortran/C progam 
available for this? Any kind of help is greatly acknowledged.
Thanking you.
With regards

Utpal Sarkar 
Indian Institute Of Technology
Kharagpur-721302
INDIA

---

From: "Ray Merewether" <Ray_Merewether-.at.-deepsea.com>
Date: Tue, 13 Jan 2004 11:29:09 -0800

If your system is really white and passive, kTB should be a very good approximation to the noise power and a slide rule will suffice ( like Penzias and Wilson 1965).  If you have active semiconductors, like a Zener at breakdown, the noise power may be an order of magnitude higher.

To say anything about signal, one needs to know a lot more about the system.

Berkeley SPICE in its various incarnations can calculate SNR for lumped equivalent systems.  I have used  it to calculate plane wave acoustic noise amplitudes and velocities in solids and fluids.  You just need to map the mechanical masses, stiffnesses, etc. over to electrical properties in a reasonable manner.

-----Original Message-----
From: utpal sarkar [mailto:utpal-.at.-cts.iitkgp.ernet.in]
Sent: Tuesday, January 13, 2004 4:37 AM
To: chemistry-.at.-ccl.net
Subject: CCL:Stochastic Resonance

Dear CCL Users,

Utpal Sarkar 

-= This is automatically added to each message by the mailing script =-
To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
and send your message to:  CHEMISTRY-.at.-ccl.net

Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST-.at.-ccl.net 
HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs 

If your mail is bouncing from CCL.NET domain send it to the maintainer:
Jan Labanowski,  jlabanow-.at.-nd.edu (read about it on CCL Home Page)
-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+