Subject: Re: CCL:g98 error

From: Szieberth Denes <dino~at~iris.inc.bme.hu>
Date: Fri, 30 Jan 2004 09:23:35 +0100 (CET)

> b3lyp/6-31++g**. I got the following error message
> although I have plenty of disk space:
>
> Erroneous write during file extend. write 188415
> instead of 4096
> Probably out of disk space.
> Write error in NtrExt1
>

Hi,
If you are working on a 32bit platform, g98 has a file size limit of 2GB.
Try to split the rwf file into several parts (look for the %rwf option in
the manual).

cheers,
dino

---

From: Matthew Zwier <matthew.zwier~at~hope.edu>
Date: Fri, 30 Jan 2004 00:19:02 -0500

Dear Eric,

What architecture are you running G98 on?  If it's a 32-bit platform and 
not specially (and officially-unsupported-ly) compiled, your SCR, INT,  
RWF, and D2E files are each limited to 2GB.  The number given is 
probably wraparound error as G98 increments its file pointer past the 
~2*2^31  position.  You can work around this as follows with Link 0 command:

%rwf=rwf01,2047MB,rwf02,2047MB,rwf03,2047MB... and so on, just so you 
don't total more than 16GB for each of %rwf, %int, %d2e, and %chk.

You can also try adding MaxDisk keywords to your route line (# 
method/basis ... ... MaxDisk=2040MB).

I've been bitten by this before, and used both solutions successfully, 
though the most efficient thing to do would be find a friend at an 
institution with a 64-bit supercomputer ...

Good luck!

Matt Zwier
Hope College

Eric Hu wrote:

>Hi I am doing a frequency calculation with
>  99 vectors were produced by pass 10.
>  99 vectors were produced by pass 11.
>  99 vectors were produced by pass 12.
>  99 vectors were produced by pass 13.
>  99 vectors were produced by pass 14.
>  90 vectors were produced by pass 15.
>  49 vectors were produced by pass 16.
>Eric