Subject: forcefield parameters

From: "Janosi, Lorant (UMC-Student)" <lj8q5|at|mizzou.edu>
Date: Wed, 11 Feb 2004 12:08:04 -0600

Dear CCLers,

I am interested in a Molecular Dynamics simulation of a system using CHARMm forcefiled. In order to do that, I need to compute the forcefield parameters for some molecules. I was thinking in using gaussian (98 / 03), but I don't know how these forcefield parameters are computed. Any help or suggestion would be more than welcome.
Thanks a lot.
Lori.

Univ. of Missouri-Columbia

---

From: Rick Venable <rvenable$at$pollux.cber.nih.gov>
Date: Wed, 11 Feb 2004 16:30:55 -0500

On Wed, 11 Feb 2004, Janosi, Lorant  (UMC-Student) wrote:
> I am interested in a Molecular Dynamics simulation of a system using
> CHARMm forcefiled. In order to do that, I need to compute the
> forcefield parameters for some molecules. I was thinking in using
> gaussian (98 / 03), but I don't know how these forcefield parameters
> are computed. Any help or suggestion would be more than welcome.

There's CHARMm, and then there's CHARMM.

You can find info on the current academic CHARMM force field development
by Alex MacKerell at URL

	http://www.pharmacy.umaryland.edu/~alex/research.html

The commercial CHARMm force field was developed independently; see

Momany, F.A., and Rone, R., Validation of the General Purpose QUANTA
3.2/CHARMm Force Field. J. Comp. Chem. 13, 888-900, 1992

=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=
Rick Venable           29/500
FDA/CBER/OVRR Biophysics Lab
1401 Rockville Pike    HFM-419
Rockville, MD  20852-1448  U.S.A.
(301) 496-1905   Rick_Venable$at$nih.gov
ALT email:  rvenable$at$speakeasy.org
-------------------------------------
"Don't blame me, I voted for Kang."
                         Homer
=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=