Subject: Re: CCL:J.Comp.Chem. Style File Needed

From: Paul Fleurat-Lessard <Paul.Fleurat-Lessard|at|ens-lyon.fr>
Date: Wed, 11 Feb 2004 12:47:32 +0000

Dear CCLers,
> The only thing I can't do so far is get it to insert a
> dash in place of sequential citation numbers:
> [10,11,12,13] -> [10-13].  I would love to know
> a trick for this. Anyhow, you are welcome to the file
> if you can't find something better out there.

I am using the package 'cite' (\usepackage{cite}) to do this with latex. 
You can also use the package 'overcite' depending on the way you want 
the call to your references to appear in the text.

Paul.

-- 
Fleurat-Lessard Paul, Lecturer  e-mail: Paul.Fleurat-Lessard|at|ens-lyon.fr
Laboratoire de Chimie
Ecole Normale Supirieure de Lyon              Tel: + 33 (0)4 72 72 81 54
46, Allie d'Italie                            Fax: + 33 (0)4 72 72 84 83
69364 Lyon Cedex 07

---

From: Antitsa Stoycheva <antitsa_at_scripps.edu>
Date: Wed, 11 Feb 2004 10:50:04 -0800

Continuing the discussion:

  \usepackage{citesort} will also do the trick.

Antitsa

---------------------------------------
Antitsa D. Stoycheva, Ph. D.
Postdoctoral Associate
The Scripps Research Institute
and
Center for Theoretical Biological Physics and
Department of Physics
University of California at San Diego
antitsa_at_scripps.edu

On Wednesday, February 11, 2004, at 04:47 AM, Paul Fleurat-Lessard wrote:

> I am using the package 'cite' (\usepackage{cite}) to do this with 
> latex. You can also use the package 'overcite' depending on the way you 
> want the call to your references to appear in the text.
>
>
> Paul.
>
> -- Fleurat-Lessard Paul, Lecturer  e-mail: Paul.Fleurat-
> Lessard_at_ens-lyon.fr
> Laboratoire de Chimie
> -= This is automatically added to each message by the mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your 
> Subject: line
> and send your message to:  CHEMISTRY_at_ccl.net
>
> Send your subscription/unsubscription requests to: CHEMISTRY-
> REQUEST_at_ccl.net HOME Page: http://www.ccl.net   | Jobs Page: 
> http://www.ccl.net/jobs
> If your mail is bouncing from CCL.NET domain send it to the maintainer:
> Jan Labanowski,  jlabanow_at_nd.edu (read about it on CCL Home Page)
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
>
>
>
>
>
>