Subject: Re: CCL:Z-matrix input for Gamess-US wanted

From: Mehdi Bounouar <mehdi.bounouar..at..ch.tum.de>
Date: Thu, 12 Feb 2004 08:58:44 +0100 (CET)

Hi,

If you coordinates are Z-mat you should put NZVAR = 3, which is equal to
3N-6 and not 0.

Mehdi

> Dear all,
>
> I would much appreciate if somebody of you will kindly send me an example of
> the Gamess-US
> input with the Z-matrix which really works for GAMESS VERSION = 20 JUN 2002
> (R2).
> Somehow... I have troubles to run simple example on methylene molecule (I
> copied it
> > from
> http://www.npaci.edu/Resources/SciComp/Applications/GAMESS/gamess_sect3.html
> :
>
> $CONTRL SCFTYP=RHF RUNTYP=OPTIMIZE COORD=ZMT NZVAR=0 $END
> $SYSTEM TIMLIM=2 MEMORY=100000 $END
> $STATPT OPTTOL=1.0E-5  $END
> $BASIS  GBASIS=STO NGAUSS=2 $END
> $GUESS  GUESS=HUCKEL $END
> $DATA
> Methylene...1-A-1 state...RHF/STO-2G
> Cnv  2
>
> C
> H  1 rCH
> H  1 rCH  2 aHCH
>
> rCH=1.09
> aHCH=110.0
> $END
>
> I am getting "**** ERROR, NO  $DATA   GROUP WAS FOUND".
>
>
> -= This is automatically added to each message by the mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
> and send your message to:  CHEMISTRY..at..ccl.net
>
> Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST..at..ccl.net
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs
>
> If your mail is bouncing from CCL.NET domain send it to the maintainer:
> Jan Labanowski,  jlabanow..at..nd.edu (read about it on CCL Home Page)
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
>
>
>
>
>

---

From: "Dr.Tapan K.Ghanty" <tapang<<at>>apsara.barc.ernet.in>
Date: Thu, 12 Feb 2004 10:06:04 +0530 (IST)

Hi,

I am sure, you don't have the problem with Z-matrix,
but rather your input file format is not proper. All
the input cards (e.g. $CONTRL etc etc) should start
> from the 2nd column in the input file, not from the
first column. And that is why your input was not working.
Here is the correct input file with the same z-mtrix
as used by you:

----------------- begin of input -----------------------

C
H  1 rCH
H  1 rCH  2 aHCH

rCH=1.09
aHCH=110.0
 $END
---------------end of input --------------------

With all the best,

Tapan Ghanty

-----------------------------------
Dr. Tapan Ghanty
Theoretical Chemistry Section
RC & CD Division, Chemistry Group,
Bhabha Atomic Resaerch Centre,
Mumbai 400 085, INDIA
------------------------------------

On Wed, 11 Feb 2004, Olga Dmitrenko wrote:

> and send your message to:  CHEMISTRY<<at>>ccl.net
>
> Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST<<at>>ccl.net
> Jan Labanowski,  jlabanow<<at>>nd.edu (read about it on CCL Home Page)