Subject: Re: CCL:HOMO energy is higher than LUMO !

From: Mikael Johansson <mpjohans.-at-.pcu.helsinki.fi>
Date: Mon, 15 Mar 2004 16:23:57 +0200 (EET)

Hello!

On Sat, 13 Mar 2004, 6!Q8@W wrote:

>    !!!!One result in my calculation with Gaussian03 PW91PW91 surprised me.
> The energy of alfa HOMO is higher than the energy of beta LUMO.
> I have test to use stable=opt, guess=alter, guess=mix ,
> and guess=read (read the correct result from B3LYP calculation),
> but all these test give the same wrong result.

(I assume that changing the occupation doesn't help.) With pure
(non-hybrid) density functionals this can happen. The energy of the
occupied orbitals are artificially raised. With a hybrid functional like
B3LYP, the problem is partly remedied, and the HOMO-LUMO gap increases.

If you really need the virtual orbitals to be higher in energy, then the
quickest solution is to use a hybrid functional. Perhaps an electronic
self-interaction correction could be applicable, also. I don't know if
Gaussian does this, though.

Have a nice day,
    Mikael J.
    http://www.helsinki.fi/~mpjohans/

---

From: "6!Q8@W" <dxl|at|mail.ustc.edu.cn>
Date: Tue, 16 Mar 2004 9:21:6 +0800

Dear Mikael#:

!!!!But I need the result of PW91PW91, for this is only one part of a serial work.

    Thank you for your help!!!!!!!!!!!!!!!!!
 				
!!!!!!!!!!!!!!!!!!!!!!!!!!!!Ding Xunlei
!!!!!!!!!!!!!!!!!!!!!!!!!!!!2004-03-16
______________________________________________
Ding Xunlei, Ph.D. Candidate
Open Laboratory of Bond Selective Chemistry
University of Science & Technology of China
Hefei, Anhui 230026, P.R.China
Tel.: 0086-551-3603418
Fax.: 0086-551-3602969
E-mail: dxl|at|mail.ustc.edu.cn
Http://www.bsc.ustc.edu.cn/~dxl
======= 2004-03-15 16:23:00 You have written: =======

>.

= = = = = = = = = = = = = = = = = = = =