Subject: The pi-pi stacking of hetero-aromatic ring

From: "Sei-Hwan Kim" <seihkim*at*cwp.co.kr>
Date: Wed, 12 May 2004 10:49:36 +0900

Dear CCLers

I am looking for a reference to the  pi-pi stacking of hetero-aromatic ring. ( face to edge, offset, face to face ) 

Regards

Sean 
[email-masked]

---

From: Oliver Hucke <ohucke:at:u.washington.edu>
Date: Wed, 12 May 2004 11:39:59 -0700

Hi Sean,

this is a reference to a very nice recent review:

@Article{60038,
  author = 	 {E. A. Meyer and R. K. Castellano and F. Diederich},
  title = 	 {Ineractions with aromatic rings in chemical and biological
recognition},
  journal = 	 {Angw. Chem. Int. Ed.},
  year = 	 {2003},
  key = 	 {protein structure ; aromatic interactions ; review},
  volume = 	 {42},
  pages = 	 {1210-1250},
}

Best,
Oliver

Sei-Hwan Kim wrote:
> Dear CCLers
> 
> I am looking for a reference to the  pi-pi stacking of hetero-aromatic 
> ring. ( face to edge, offset, face to face )
> 
> Regards
> 
> Sean 
> seihkim:at:cwp.co.kr <mailto:Kimseihkim:at:cwp.co.kr>
>  

-- 
_______________________________________________________________

Oliver Hucke, Dr.
                              Health Sciences Building - K418C
University of Washington      1959 NE Pacific St.
Dept. of Biochemistry         phone: (206) 685 7046
Box 357742                    fax  : (206) 685 7002
Seattle, WA 98195-7742        email: ohucke:at:u.washington.edu
_______________________________________________________________