Subject: view CHARMM trajectory problem : number of atom number not match

From: "Yu Sun (Denis)" <sun=at=CLEMSON.EDU>
Date: Thu, 13 May 2004 10:05:25 -0400

Thank you all for recommend  me gOpenMol.

I successfully use it to view the trajectory file in the demo and for one 
of my trajectory file. However, when comes to another trajectory file (not 
standard protein or DNA molecules), after import the coordinates, I 
encounter  error : "Number of atoms in the file does not  match"  when I 
try to open the trajectory file. I think it is nothing to do with gOpenmol 
but comes from charmm program. Anyone using charmm has same problem before ?

Thanks for your help.

Yu

At 05:17 PM 5/12/2004 -0400, Yu Sun (Denis) wrote:
>Hi, everybody,
>
>Could someone suggest me  how to view CHARMM trajectory file ? I tried to 
>use VMD but it failed. I intended to post this message to CHARMM forum but 
>I cannot  find the "post new message button "  today as before.
>
>
>Thanks,
>
>Yu
>
>

---

From: Rick Venable <rvenable=at=pollux.cber.nih.gov>
Date: Thu, 13 May 2004 13:42:59 -0400

On Wed, 12 May 2004, Yu Sun (Denis) wrote:
> Could someone suggest me how to view CHARMM trajectory file ? I tried
> to use VMD but it failed. I intended to post this message to CHARMM
> forum but I cannot find the "post new message button "  today as
> before.

I note that you've fixed the error in your custom RTF and solved your
immediate problem.  I would just like to add:

[1] There is a 'Post' button at the top of the page when viewing a list
of posts in one of the CHARMM Forums at www.charmm.org, but you must be
a registered user in order to post a message.  You may not see the
'Post' button if you haven't registered.

[2] For those comfortable with a CLI*, one can view trajectories in
CHARMM directly via the X11 graphics; I also use the graphics to produce
POV-Ray format files, either for nice single images, or as a first step
to making an MPEG animation of a CHARMM trajectory.

	* CLI = Command Line Interface, i.e. no mouse interaction

Regards,

=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=
Rick Venable           29/500
FDA/CBER/OVRR Biophysics Lab
1401 Rockville Pike    HFM-419
Rockville, MD  20852-1448  U.S.A.
(301) 496-1905   Rick_Venable=at=nih.gov
ALT email:  rvenable=at=speakeasy.org
-------------------------------------
"Don't blame me, I voted for Kang."
                         Homer
=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=