Subject: Re: CCL:Define O3LYP in Gaussian03

From: "John McKelvey" <jmmckel{at}attglobal.net>
Date: Fri, 14 May 2004 09:22:48 -0500

A GOOGLE search on O3LYP points to the on line manual at Gaussian.com

John McKelvey
----- Original Message ----- 
From: "Phung Quan - Khoa Hoa" <quanph{at}hcmuns.edu.vn>
To: <CHEMISTRY{at}ccl.net>
Sent: Friday, May 14, 2004 5:39 AM
Subject: CCL:Define O3LYP in Gaussian03

> Dear all,
>
> I've would like to define the methoad O3LYP in Gaussain 03.
> O3LYP = 0.1161XHX + 0.9262XS + 0.8133OPTX + 0.19VWN5 + 0.81LYP
> Please, help me the way to define it in Gaussian03.
>
> Thanks,
>
> =======================================================
> Phung Quan
> Falculty of Chemistry
> University of Natural Sciences,
> VietNam National University of HoChiMinh City
> 227 Nguyen Van Cu St., Dist. 5,
> HoChiMinh City, VietNam
> Email: quanph{at}hcmuns.edu.vn or
> quanph_2000{at}hotmail.com or quanph_2000{at}yahoo.com
> quan.phung{at}chem.kuleuven.ac.be
>
>
>
>
> -= This is automatically added to each message by the mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your Subject:
line
> and send your message to:  CHEMISTRY{at}ccl.net
>
> Send your subscription/unsubscription requests to:
CHEMISTRY-REQUEST{at}ccl.net
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs
>
> If your mail is bouncing from CCL.NET domain send it to the maintainer:
> Jan Labanowski,  jlabanow{at}nd.edu (read about it on CCL Home Page)
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
>
>
>
>
>
>

---

From: Christoph van Wüllen <Christoph.vanWullen$at$TU-Berlin.De>
Date: Fri, 14 May 2004 14:01:42 +0200

>Please, help me the way to define it in Gaussian03.
I guess there is no way to define this (via the input) in G03.
Even the B3LYP version which uses 0.19VWN5 (which is used by
nearly all quantum chemical programs except Gaussian) requires a modification
of the source code.

+---------------------------------+----------------------------------+
| Prof. Christoph van W|llen      | Tele-Phone (+49) (0)30 314 27870 |
| Technische Universitdt Sekr. C3 | Tele-Fax   (+49) (0)30 314 23727 |
| Stra_e des 17. Juni 135         | eMail                            |
| D-10623 Berlin, Germany         | Christoph.vanWullen$at$TU-Berlin.De |
+---------------------------------+----------------------------------+
--