Subject: Gaussian MSK charges

From: "Noel O'Boyle" <noel.oboyle2)at(mail.dcu.ie>
Date: Wed, 19 May 2004 13:29:53 +0100

Hello CCLers,

I am trying to calculate Merz-Singh-Kollman charges for a ruthenium complex
using Gaussian03 and the POP=MK keyword.

Gaussian stops with an error message because it has no Merz-Kollman radius
for Ruthenium.

I know how to include a radius for Ruthenium (the POP=(MK,ReadRadii) keyword)
but I don't know what value I should use. Can anybody help me?

H is 1.20
C is 1.50
N is 1.50
Ru is ??

Are these numbers related to the van der Waal radii, or are they simply
scaling factors?

Noel

---

From: "Shobe, David" <dshobe.-at-.sud-chemieinc.com>
Date: Wed, 19 May 2004 13:28:42 -0400

Noel,

I had the same problem with the Breneman radii for CHELPG.  I never really got an answer, either from CCL or from the journal article that introduced the method.  In CHELPG at least, the atomic radii are there to create exclusion zones around each atom, and as long as you took reasonable radii that were a bit *larger* than tabulated van der Waals radii, the results were not very radius dependent.

The Merz-Kollman radii appear to be similar to the CHELPG radii so probably you can do what I ended up doing, which was add 0.2 Angstroms to the van der Waals radii.  But you may want to try a few values to verify that the choice of radius is not important--and then consistently use the same radius for "production" calculations.  

--David Shobe, Ph.D., M.L.S.
S|d-Chemie, Inc.
phone (502) 634-7409
fax (502) 634-7724

Don't bother flaming me: I'm behind a firewall.

-----Original Message-----
From: Computational Chemistry List [mailto:chemistry-request.-at-.ccl.net]On
Behalf Of Noel O'Boyle
Sent: Wednesday, May 19, 2004 8:30 AM
To: chemistry.-at-.ccl.net
Subject: CCL:Gaussian MSK charges

Hello CCLers,

H is 1.20
C is 1.50
N is 1.50
Ru is ??

Noel

-= This is automatically added to each message by the mailing script =-
To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
and send your message to:  CHEMISTRY.-at-.ccl.net

Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST.-at-.ccl.net 
HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs 

If your mail is bouncing from CCL.NET domain send it to the maintainer:
Jan Labanowski,  jlabanow.-at-.nd.edu (read about it on CCL Home Page)
-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+