Subject: Re: CCL:The hydrophocities for 20 amino acids

From: Marialuisa Pellegrini-Calace <m.pellegrini-calace$at$cs.ucl.ac.uk>
Date: Thu, 20 May 2004 09:21:35 +0100

Cao,

  I'm aware of 2 experimental scales that can be used a measure of the
hydrophobicity for the 20 amino acids:

  1) the experimental water-phosphatidylcholine micelles and water-n-octanol
partition coefficients; the reference is:

  White SH, Wimley WC. Hydrophobic interactions of peptides with membrane
interfaces. Biochim Biophys Acta 1998;1376:339-352.

  2) the turn propensity scale, that is calculated by an experimental system
for the analysis of turn formation in a single 40 amino acid long poly(L)
TMH embedded in the membrane of the endoplasmic reticulum. The reference is
:

  Monne M, Hermasson M, von Heijne G, A turn propensity scale for
transmembrane helices. J Mol Biol 1999;288:141-145.

  Cheers,

  Marialuisa

  ___________________________________

  Marialuisa Pellegrini-Calace, PhD
  European Bioinformatics Institute
  Wellcome Trust Genome Campus
  Hinxton
  CB10 1SD Cambridge (UK)

  E-mail: marial$at$ebi.ac.uk
  Tel: +44 (0)1223 492543
  Fax: +44 (0)1223 494468
  ___________________________________

  ----- Original Message ----- 
  From: "Baoqiang Cao" <bqcao$at$physics.uc.edu>
  To: <chemistry$at$ccl.net>
  Sent: Wednesday, May 19, 2004 4:46 PM
  Subject: CCL:The hydrophocities for 20 amino acids

  > Dear CCL members,
  >
  > I need the experimental results of the hydrophobicities for 20 amino
  > acids, could you please show me how I can get them? Any tips will be
  > welcome!
  >
  > Best,
  >  Cao
  >
  >
  >
  >
  > -= This is automatically added to each message by the mailing script =-
  > To send e-mail to subscribers of CCL put the string CCL: on your
Subject: line
  > and send your message to:  CHEMISTRY$at$ccl.net
  >
  > Send your subscription/unsubscription requests to:
CHEMISTRY-REQUEST$at$ccl.net
  > HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs
  >
  > If your mail is bouncing from CCL.NET domain send it to the maintainer:
  > Jan Labanowski,  jlabanow$at$nd.edu (read about it on CCL Home Page)
  > -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
  >
  >
  >
  >
  >

---

From: "Yu Sun (Denis)" <sun^at^CLEMSON.EDU>
Date: Thu, 20 May 2004 10:42:23 -0400

In the paper: J. Chromatography A. 978(2002) 71-79,  more than 40 
different  hydrophobicity scales were classified. Some based on Gibbs free 
energy of transfer and retention time in HPLC. You may find the literature 
cited  in that paper useful.

Denis

At 11:46 AM 5/19/2004 -0400, Baoqiang Cao wrote:
>To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
>and send your message to:  CHEMISTRY^at^ccl.net
>
>Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST^at^ccl.net
>Jan Labanowski,  jlabanow^at^nd.edu (read about it on CCL Home Page)