Subject: Keto-enol tautomerism studies

From: "Forlani Roberto" <roberto.forlani<<at>>nikemresearch.com>
Date: Mon, 24 May 2004 11:10:45 +0200

Dear CCLers,

	I'm looking for some general references about keto-enol tautomerism studies with different semiempirical and/or ab initio methods (... not sure about goodness of my keywords in article retrieval). I'm particularly interested in methods comparison.

I'll summarize all replies.

Best regards,

Roberto Forlani

---

From: Frank Jensen <frj<<at>>dou.dk>
Date: Mon, 24 May 2004 20:09:07 +0200 (METDST)

For those interested in the performance of
electronic structure methods on various cpu's, you may want
to check out some data we have compiled:
http://www.dcsc.sdu.dk/Benchmarks.html
The Itanium-2 is probably the fastest cpu for these
types of calculations, the Opteron is interesting
for 64-bit applications due to the lower price tag, 
but for 32-bit applications, a straight Pentium-4
is still hard to beat from a performance/price point of view.
	Frank

On Mon, 24 May 2004, Eugen Leitl wrote:

> ----- Forwarded message from Joe Landman <landman<<at>>scalableinformatics.com> -----
> 
> From: Joe Landman <landman<<at>>scalableinformatics.com>
> Date: Fri, 21 May 2004 21:30:43 -0400
> To: Konstantin Kudin <konstantin_kudin<<at>>yahoo.com>
> Cc: beowulf<<at>>beowulf.org
> Subject: Re: [Beowulf] CCL:Question regarding Mac G5 performance
> X-Mailer: Ximian Evolution 1.4.4 
> 
> On Fri, 2004-05-21 at 17:23, Konstantin Kudin wrote:
> > > Again...SPEC was included, among a number of others. Would you happen
> > 
> > > to have a cross section of code relevant to computational chemistry  
> > 
> > > that might offer a fair example of platform performance? I'd enjoy a 
> > > chance to get it into the labs and see how Itanuim 2 might stack up.
> > 
> >  While I can't speak for every code out there, for Gaussian03 I2 seems
> > to work extremely well:
> > http://www.princeton.edu/~kkudin/g03_b5_tests_1.txt
> 
> Looks interesting.  From the text, "All Intel compatible hardware ran
> under RedHat 9.0, in 32 bits."  I presume you ran the I2 as a 64 bit OS
> using pgf77?  or g77/ifc?  Also you used the Atlas libs for p4.  Same
> ones for O16 and O20?
> 
> I would be curious to see the performance with a 64 bit compilation
> running under a 64 bit OS (SuSE 9.x)
> 
> >  Note that these are ~1 hour long jobs, which surely do not fit in
> > cache.
> 
> Well, length of time doesn't indicate cache fit.  Gaussian (depending
> upon the module) will significantly overflow cache, and sometimes main
> memory.  Disk I/O bandwidth and organization matter for performance on
> the larger analysis, though anything spilling to disk is going to be
> slow.
> 
> >  The interesting part is that for some real life codes I2 performance
> > matches what SPEC numbers would predict. The cost, of course, is a
> > different issue altogether.
> 
> The I2 is an interesting beast.  Then again, so is the Opteron, and the
> G5.
> 
> 
> -- 
> Joe Landman <landman<<at>>scalableinformatics.com>
> 
> _______________________________________________
> Beowulf mailing list, Beowulf<<at>>beowulf.org
> To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf
> 
> ----- End forwarded message -----
> -- 
> Eugen* Leitl <a href="http://leitl.org">leitl</a>
> ______________________________________________________________
> ICBM: 48.07078, 11.61144            http://www.leitl.org
> 8B29F6BE: 099D 78BA 2FD3 B014 B08A  7779 75B0 2443 8B29 F6BE
> http://moleculardevices.org         http://nanomachines.net
> 

--------------------------------------------------
| Frank Jensen, Chairman, Department of Chemistry|
| University of Southern Denmark                 |
| Campusvej 55, DK-5230 Odense, Denmark          |
| FAX +45 66 15 87 80 , Voice +45 65 50 25 07    |
| http://www.sdu.dk/Nat/Chem/STAFF/sci/FrjE.html |
| http://bogense.chem.sdu.dk/~frj                |
--------------------------------------------------