Subject: IC50 to Ki

From: "Bhavesh Borate" <bhaveshb-.at.-VLifeSciences.com>
Date: Thu, 27 May 2004 10:08:42 +0530

Hello All,
 
I have data of lignads in Ki and IC50 values. I need to convert all IC50
values to their corresponding Ki values.
Can anyone suggest how to do this ??
 
Thanks 
 
Bhavesh

---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.690 / Virus Database: 451 - Release Date: 5/22/2004

---

From: "Carsten Detering" <detering=at=u.washington.edu>
Date: Thu, 27 May 2004 18:31:39 +0200

Bhavesh,

have a look at this paper:

Cheng et al Biochem Pharmacol. 22, 3099-3108 (1973)

Hope this helps,

Carsten

--------------------------------------------
Carsten Detering                  
University of Washington     
Department of Chemistry     
Seattle, WA 98195              
Fon 206.543.5081               
Fax 206.685.8665               

  ----- Original Message ----- 
  From: Bhavesh Borate 
  To: chemistry=atÌl.net 
  Sent: Thursday, May 27, 2004 6:38 AM
  Subject: CCL:IC50 to Ki

  Hello All,

  I have data of lignads in Ki and IC50 values. I need to convert all IC50 values to their corresponding Ki values.

  Thanks 

  Bhavesh

  ---

---

From: Matheus Froeyen <Matheus.Froeyen{at}rega.kuleuven.ac.be>
Date: Thu, 27 May 2004 09:58:53 +0200

Hello,

Please take a look at:

%A YC Cheng %A WH Prusoff
%J Biochemical Pharmacology
%D 1973 %V 22 %P 3099-3108
%T Relationship between the inhibition constant (Ki) and the
concentration of inhibitor which causes 50 per cent inhibition (I50) of
an enzymatic reaction.

Beware that the method is only valid
if same conditions are used in the experiments.

Regards
Mathy

-----------------------------------------------
Bhavesh Borate wrote:

> Hello All,
>
> I have data of lignads in Ki and IC50 values. I need to convert all
> IC50 values to their corresponding Ki values.
>