Subject: Re: CCL:How to change PDB into PDBQ using PyMOL

From: "Nathan A. Baker" <baker-.at.-cholla.wustl.edu>
Date: Thu, 10 Jun 2004 05:53:35 -0500

Hi All --

PDB2PQR (http://agave.wustl.edu/pdb2pqr) is designed to prepare input
files for electrostatics calculations (add hydrogens, optimize
H-bonding, assign parameters) and returns a PQR format very similar to
the PDBQ format required by Autodock.  This may provide the
functionality you are looking for.

Thanks,

Nathan

Warren DeLano <warren-.at.-delanoscientific.com> (06-09-2004 11:06:47-0700):
>Ankit,
>
>	To my knowledge, no one has worked this out, but you might have
>better luck getting an answer on the PyMOL Users mailing list, to which I've
>cc'd this message.  My impression is that AutoDock is facilitated using the
>AutoDock tools built into PMV.
>
>	In principle, PyMOL could become a convenient tool for preparing
>input files for programs like Mead, APBS, Gromacs, Amber, etc., but that
>hasn't happened yet...
>
>Cheers,
>Warren
>
>> -----Original Message-----
>> From: Computational Chemistry List 
>> [mailto:chemistry-request-.at.-ccl.net] On Behalf Of Ankit Soni
>> Sent: Wednesday, June 09, 2004 7:13 PM
>> To: chemistry-.at.-ccl.net
>> Subject: CCL:How to change PDB into PDBQ using PyMOL
>> 
>> HI CClers:
>>  
>> Would someone please tell me that is PyMOL capable of 
>> changing PDB file into PDBQ files which can be used by 
>> Autodock3 ,if yes please give the procedure(steps) in detail.
>>  
>> Thanks for the help and patience..
>>  
>> Sincerely,
>>  
>> Ankit Soni
>
>
>
>
>-= This is automatically added to each message by the mailing script =-
>To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
>and send your message to:  CHEMISTRY-.at.-ccl.net
>
>Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST-.at.-ccl.net 
>HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs 
>
>If your mail is bouncing from CCL.NET domain send it to the maintainer:
>Jan Labanowski,  jlabanow-.at.-nd.edu (read about it on CCL Home Page)
>-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
>
>
>
>
End of message from Warren DeLano.

-- 
Nathan A. Baker, Assistant Professor
Washington University in St. Louis School of Medicine
Dept. of Biochemistry and Molecular Biophysics
Center for Computational Biology
700 S. Euclid Ave., Campus Box 8036, St. Louis, MO 63110
Phone:  (314) 362-2040, Fax:  (314) 362-0234
URL:  http://www.biochem.wustl.edu/~baker
PGP key:  http://cholla.wustl.edu/~baker/pubkey.asc

---

From: Giulio Vistoli <giulio.vistoli~at~unimi.it>
Date: Thu, 10 Jun 2004 11:21:09 +0200

Dear Ankit,

VEGA (www.ddl.unimi.it) can assign atomic charges and convert PDB into PDBQ

Best regards

Giulio Vistoli