Subject: RE: ADL: VLS using AutoDock

From: "Pandey, Jaya" <JPandey$at$chla.usc.edu>
Date: Fri, 9 Jul 2004 15:25:01 -0700

Carsten,

Thanks a lot!!

Jaya

-----Original Message-----
From: Carsten Detering
To: Pandey, Jaya
Sent: 7/9/04 2:30 PM
Subject: Re: ADL: VLS using AutoDock

it is free for academics. you have to contact them and then fill in a 
license agreement. they dont support the academic verison, but the 
documentation is not too bad.

Pandey, Jaya wrote:

>  Hi Carsten
> 
> I was checking the website, seems the docking tool is not a freeware
and the
> prices are quite high for me to think about. If you have any ways to
get it
> free please let me know.
> 
> Thanks
> 
> Jaya
> 
> -----Original Message-----
> From: Carsten Detering
> To: Pandey, Jaya
> Sent: 7/9/04 1:11 PM
> Subject: Re: ADL: VLS using AutoDock
> 
> Pandey,
> 
> you can use a foreach loop to dock a library. Just write out every 
> ligand in a single mol2/pdbq file, and setup a gpf file that contains 
> every ligand atom type. Then use the foreach loop to create a dpf file

> for every ligand, which in turn you can dock using the foreach loop
> again.
> Concerning your other question in the CCl:
> If you are in an academic setting, check out openeye software 
> (www.eyesopen.com). THey have a very fast docking machine.
> 
> Hope this helps.
> 
> Carsten
> 
> Pandey, Jaya wrote:
> 
> 
>>Dear All,
>>
>>Can someone help me to understand if there is any possibility of
> 
> loading the
> 
>>whole library of small molecules and use the AutoDock for screening.
> 
> Any
> 
>>help is appreciated.
>>
>>Thanks
>>
>>
>>Jaya
>>
>>________________________________________________
>>--- ADL: AutoDock List  ---
> 
> http://www.scripps.edu/pub/olson-web/doc/autodock/ ---
>

---

From: "Pandey, Jaya" <JPandey)at(chla.usc.edu>
Date: Fri, 9 Jul 2004 14:21:39 -0700

Carsten,

I appreciate your quick repsonse. I will try it and get back to you in case
of any difficulty.

Thanks again,

Jaya

-----Original Message-----
From: Carsten Detering
To: Pandey, Jaya
Sent: 7/9/04 1:11 PM
Subject: Re: ADL: VLS using AutoDock

Pandey,

Hope this helps.

Carsten

loading the
Any