Subject: Re: CCL:Mopac7 under IRIX

From: Andras.Borosy!at!givaudan.com
Date: Thu, 29 Jul 2004 12:27:44 +0200

Dear Colleagues,

I could never compile these kind fo QC programs on IRIX without its own 
Fortran compiler. It does not cost a lot (~3500 USD for commercial 
companies) and is said to be much better then GCC,

Best wishes,

Dr. Andras Borosy
Senior Scientist
Delivery Systems, Fragrance Research
Givaudan Schweiz AG
Ueberlandstr. 138
8600 D|bendorf
Switzerland
tel: + 41-1-8242164
fax: +41-1-8242926
e-mail: andras.borosy!at!givaudan.com

"William F. Polik" <polik!at!hope.edu>
Sent by: "Computational Chemistry List" <chemistry-request!at!ccl.net>
24.06.2004 05:20

        To:     CHEMISTRY!at!ccl.net
        cc:     Yong Liang Yang <yonyang!at!ic.sunysb.edu>
        Subject:        CCL:Mopac7 under IRIX

Yong,

Try using the mopac 7 distribution and instructions available from the 
WebMO website "MOPAC 7 Installation Instructions for IRIX":
     http://www.webmo.net/support/mopac_sgi.html

Will Polik
 
At 11:02 AM 6/23/2004, you wrote:
   I tried to compile mopac7 under IRIX6.5 using GCC compiler,
however I always get the error message as below:

**Error code 1 (bug 21)
Too many arguments passed to intrinsic 'SECOND' at (^)
----------------------------------

The commnad line in Makefile is as below:

g77 -w -O -static *.f -o $(EXE)

Does anybody know how to fix this bug? I downloaed the
binary from Webmo website. Any suggestion is highly
appreciated. Thanks in advance. 
================================
Dr. William F. Polik
Hofma Professor of Chemistry

Department of Chemistry
Hope College
35 East 12th Street
Holland, MI  49422-9000
USA

polik!at!hope.edu
http://www.chem.hope.edu/~polik
tel: (616) 395-7639
fax: (616) 395-7118
================================

---

From: Eugen Leitl <eugen.-at-.leitl.org>
Date: Thu, 29 Jul 2004 18:33:04 +0200

> companies) and is said to be much better then GCC,

3.5 k$ would buy me a nice dual-Opteron workstation, with plenty of memory,
dual 15 krpm drives, a x86_64 Linux and gcc 3.4 (latter both free).

This would be a far useful machine for numerical work, imho.

-- 
Eugen* Leitl <a href="http://leitl.org">leitl</a>
______________________________________________________________
ICBM: 48.07078, 11.61144            http://www.leitl.org
8B29F6BE: 099D 78BA 2FD3 B014 B08A  7779 75B0 2443 8B29 F6BE
http://moleculardevices.org         http://nanomachines.net