Subject: G03 optimization failure

From: Jim Pfaendtner <pfaendtner:at:northwestern.edu>
Date: Wed, 11 Aug 2004 09:48:51 -0500

Hi,

I'm trying a simple geometry optimization in G03 , it is a C4
hydrocarbon with a carbonyl group and peroxy radical.  I'm using
ub3lyp/6-31g*

The thing runs for awhile and then I get this error message:

 Linear equations converged to 1.310D-10 1.310D-09 after  10 iterations.
 Search did not lower the energy significantly.
 No lower point found -- try reversing direction.
 Search did not lower the energy significantly.
 No lower point found -- switch to scaled steepest descent.
 Search did not lower the energy significantly.
 Scaled steepest descent with Shift=0.000 failed.
 Search did not lower the energy significantly.
 Scaled steepest descent with Shift=0.025 failed.
 Search did not lower the energy significantly.
 Scaled steepest descent with Shift=0.050 failed.
 Search did not lower the energy significantly.
 Scaled steepest descent with Shift=0.075 failed.
 Search did not lower the energy significantly.
 No lower point found -- switch to steepest descent.
 Search did not lower the energy significantly.
 No lower point found -- run aborted.

I have tried with and without SCF(qc) but that didn't help.  Do I need
to change my tolerances? I also tried to first optimize using HF and a
smaller basis set to get a guess for the geometry.

Thanks!

---

From: "Shobe, David" <dshobe=at=sud-chemieinc.com>
Date: Wed, 11 Aug 2004 13:08:58 -0400

Jim,

Some suggestions:

1. Check the final geometry of the optimization in your favorite viewer.  Perhaps something unexpected has happened, such as the molecule breaking up into two fragments.

2. If the geometry is OK try using "geom=check opt=calcfc".  This will fix any problems related to the Hessian (2nd derivative matrix).

3. If your radical has symmetry, try breaking the symmetry (usually this can be done by changing a torsion angle by 5-10 degrees) and reoptimizing.

Hope this helps,
--David Shobe, Ph.D., M.L.S.
S|d-Chemie, Inc.
phone (502) 634-7409
fax (502) 634-7724

Don't bother flaming me: I'm behind a firewall.

-----Original Message-----
From: Computational Chemistry List [mailto:chemistry-request=at=ccl.net]On
Behalf Of Jim Pfaendtner
Sent: Wednesday, August 11, 2004 10:49 AM
To: chemistry=at=ccl.net
Subject: CCL:G03 optimization failure

Hi,

Thanks!

-= This is automatically added to each message by the mailing script =-
To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
and send your message to:  CHEMISTRY=at=ccl.net

Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST=at=ccl.net 
HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs 

If your mail is bouncing from CCL.NET domain send it to the maintainer:
Jan Labanowski,  jlabanow=at=nd.edu (read about it on CCL Home Page)
-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+