Subject: RE: Fe in GAMESS/Gaussian

From: "Shobe, David" <dshobe$at$sud-chemieinc.com>
Date: Wed, 11 Aug 2004 09:35:23 -0400

In Gaussian, the relevant keywords are 5d, 6d, 7f, and 10f.  These keywords are discussed in the Gaussian manual but NOT with the other keywords.  Instead, they are before the keywords section, along with information on basis sets.

In Gamess use the ISPHER keyword in the $CONTRL group.

--David Shobe, Ph.D., M.L.S.
S|d-Chemie, Inc.
phone (502) 634-7409
fax (502) 634-7724

Don't bother flaming me: I'm behind a firewall.

-----Original Message-----
From: Computational Chemistry List [mailto:chemistry-request$at$ccl.net]On
Behalf Of FyD
Sent: Tuesday, August 10, 2004 7:29 PM
To: Eike Huebner
Cc: chemistry$at$ccl.net
Subject: CCL:Fe in GAMESS/Gaussian

Dear Eike,

> I'm not sure but maybe you should check the number of d-Orbitals used? (5 or
> 6). This can be set in either program by setting the appropriate keyword. 

I totally agree with you the problem is which keyword ;-)

> BTW
> you could take a look if the number of basis functions reported in the
> out-files is the same. To make sure that the same coefficients are used you
> could take the basis set e.g. from the "basis set order form"
> (http://www.emsl.pnl.gov/forms/basisform.html) and put them in the
> input-files.

We did it already, I think they are the same...

Regards, Francois

> >I compared the results from a very basic iron molecule (i.e. the first one
> >I
> >could build: FeH3) and I optimized it using Gaussian 98 (6-31G* basis set)
> >.
> >> From the set of optimized Cart. coord., I then run a SP using Gaussian
> >and
> >GAMESS (with tight SCF criteria in both soft). The energy reported are
> >really
> >different i.e. -1263.3566554 and -1262.9297807...
> >
> >I checked the Gaussian Coef. & exponent and they 'seems' to be the same to
> >me. I
> >think they come from Rassolov et al. J.Chem.Phys. 109, 1223-1229(1998).
> >
> >Do you see why I observed such energy diff. with the 2 soft ?
> >Organic molecules gave exactly the same energy values with the two soft
> >and the
> >6-31G* basis set...

-= This is automatically added to each message by the mailing script =-
To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
and send your message to:  CHEMISTRY$at$ccl.net

Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST$at$ccl.net 
HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs 

If your mail is bouncing from CCL.NET domain send it to the maintainer:
Jan Labanowski,  jlabanow$at$nd.edu (read about it on CCL Home Page)
-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

---

From: "Shobe, David" <dshobe$at$sud-chemieinc.com>
Date: Wed, 11 Aug 2004 09:27:11 -0400

Perhaps these are different electronic states of FeH3?  

Two things to check:

1. Are the molecular geometries also significantly different?  If they are, that's also a sign that different electronic states have been calculated.  (Note that if they are not significantly different, this test is inconclusive!)

2. Are the wave functions stable?  In Gaussian use the keywords "stable geom=check guess=read" to find out.  I don't know the keyword for Gamess.

-----Original Message-----
From: Computational Chemistry List [mailto:chemistry-request$at$ccl.net]On
Behalf Of FyD
Sent: Tuesday, August 10, 2004 12:25 PM
To: chemistry$at$ccl.net
Subject: CCL:Fe in GAMESS/Gaussian

Dear All,

I compared the results from a very basic iron molecule (i.e. the first one I
could build: FeH3) and I optimized it using Gaussian 98 (6-31G* basis set) .
> From the set of optimized Cart. coord., I then run a SP using Gaussian and
GAMESS (with tight SCF criteria in both soft). The energy reported are really
different i.e. -1263.3566554 and -1262.9297807...

I checked the Gaussian Coef. & exponent and they 'seems' to be the same to me. I
think they come from Rassolov et al. J.Chem.Phys. 109, 1223-1229(1998).

Do you see why I observed such energy diff. with the 2 soft ?
Organic molecules gave exactly the same energy values with the two soft and the
6-31G* basis set...

Thanks, regards, Francois