Subject: Gaussian: mixing basis sets ?

From: "Jerome Baudry" <jerome=at=scs.uiuc.edu>
Date: Mon, 23 Aug 2004 15:01:17 -0500

Dear list
Do you know how (is possible) to assign different basis sets to parts of the
same calculation. For example I want to describe some Ag atoms by basis set
A and a water molecule by basis set B.Couldn't find anything in the Gaussian
technical help website.

Thanks,
Jerome

----------------------------------------------------------
Jerome Baudry, Ph.D.       Senior Research Scientist, VizLab Manager.
School of Chemical Sciences    University of Illinois at Urbana-Champaign
505 S. Mathews Ave.; Box 2.1; Urbana, IL, 61801
 Phone: (1) (217) 244 3210; Fax: (1) (217) 333 3120;    e-mail:
jerome=at=scs.uiuc.edu

---

From: "CHEMPATH, SHAJI" <shaji.-at-.berkeley.edu>
Date: Mon, 23 Aug 2004 16:17:45 -0700

HI Jerome,

you need to use the Gen keyword in order to mix different basis sets for different atoms
lookup the Gen keyword  on the G03 manual online

http://www.gaussian.com/g_ur/k_gen.htm

here is a sample input file I have used

since you are using Ag I guess you want LANL2DZ pseudo potentials or something similar
for that you will need the "pseudo"  keyword too

have fun
Shaji

------------------------------------------------------------------------------------------
%chk=gthermo
#p B3LYP/Gen pseudo=read Opt(maxcycle=100,tight) freq nosymm scf=tight

pdso4 using LANL2DZ and mixed basis sets

0 1
Pd    -4.199152     1.723262     0.706025
  O    -2.324153     1.487058     0.158669
  S    -2.072320     3.138734    -0.598117
  O    -3.817617     3.461387    -0.131679
  O    -1.064502     4.027512     0.270839
  O    -1.908155     3.030547    -2.186437

-S 0
6-31G*
****
-O 0
6-31G*
****
-Pd 0
LANL2DZ
****

-Pd 1
LANL2DZ

-----------------------------------------------------------------------

On Mon, 23 Aug 2004 15:01:17 -0500
  "Jerome Baudry" <jerome.-at-.scs.uiuc.edu> wrote:
>jerome.-at-.scs.uiuc.edu
>-= This is automatically added to each message by the mailing script =-
>To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
>and send your message to:  CHEMISTRY.-at-.ccl.net
>
>Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST.-at-.ccl.net 
>HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs 
>
>If your mail is bouncing from CCL.NET domain send it to the maintainer:
>Jan Labanowski,  jlabanow.-at-.nd.edu (read about it on CCL Home Page)
>-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
>
>
>
>
>

--------------------------------------------
Shaji Chempath