Subject: CCL: ArgusLab beta #4 with Docking code now available

From: "Mark Thompson" <mark~at~arguslab.com>
Date: Mon, 30 Aug 2004 20:15:29 -0700

I've just put the latest ArgusLab beta #4 release on the website:
http://www.arguslab.com

ArgusLab is freely licensed to anyone who wants to use it.  There are no
timeouts on this version.  This is a permanent license.

For this latest release I've added:
1. ArgusDock drug docking code.
2. Ribbon rendering of proteins.
3. bump and hydrogen-bond monitors.
4. solvent accessible surfaces.
5. the AScore scoring function for the docking, with a preliminary
unpublished set of parameters.  These params will likely change (for the
better!) in the near future.

A couple of important notes:

1. There are two new tutorials on Docking.  Access them from the
Help/Tutorials menu option.  Please read these tutorials and you will have
all the basics to do docking.  The more advanced docking tutorials are under
construction.
2. This is a beta release with outstanding bugs.  Please submit your bug
reports and suggestions on the Planaria website.
3. The installer still insists on putting ArgusLab into c:\Program
Files\arguslab40  I'll have this fixed in the installer soon.

Thanks for your patience and willingness to use ArgusLab.

Enjoy,
Mark

*********************************
Mark Thompson
Planaria
PO Box 55207
Seattle, WA  98155
voice: 206.240.4769
FAX: 206.440.3305

mark~at~planaria-software.com
http://www.planaria-software.com
*********************************

---

From: "Mark Thompson" <mark$at$arguslab.com>
Date: Mon, 30 Aug 2004 20:18:54 -0700

One more note on the ArgusDock code:

There are two docking engines:
1. ArgusDock : a shape-based docking engine that approximates an exhaustive
search.
2. GADock: a Lamarckian genetic algorithm docking engine.

Have fun!

Mark

mark$at$planaria-software.com
http://www.planaria-software.com
*********************************

-----Original Message-----
From: Mark Thompson [mailto:mark$at$arguslab.com]
Sent: Monday, August 30, 2004 8:15 PM
To: chemistry$at$ccl.net
Cc: mark$at$arguslab.com
Subject: CCL: ArgusLab beta #4 with Docking code now available

Enjoy,
Mark

mark$at$planaria-software.com
http://www.planaria-software.com
*********************************