Subject: Re: CCL:Glasses for printed stereo imagaes

From: richard <reg8!at!cornell.edu>
Date: Sat, 2 Oct 2004 14:38:04 -0400

Reel3D was a mail order company that sold every kind of low-cost
stereo product. They recently closed, but they have left their web site
open and it contains many pointers to other companies that may sell
the product you are looking for:

http://www.stereoscopy.com/reel3d/

Richard Gillilan
MacCHESS, Wilson lab
Cornell University

On Oct 2, 2004, at 10:51 AM, Szilveszter JUHOS wrote:

>
>
> On Fri, 1 Oct 2004 andras.borosy!at!givaudan.com wrote:
>> Do you happen to know where one can  buy special glasses for printed
>> stereo images?
>
> Szia Andris,
>
> I do not know about lenses, my optician told it is actually good for  
> your
> eyes if you learn how to see stereo pictures (crossed or parallel  
> eyes). I
> admit I had to struggle a bit but learned with the help of this site:
>
> http://www.vision3d.com/stereo.html
>
> Still, it can be confusing when you are watching a "parallel" picture
> crossed eyes or vica versa. For parallel view there is is a trick for a
> beginner: put a sheet of paper perpendicular to the picture to separate
> the two viewfields. The most difficult part is to focus and keep your  
> eyes
> parallel or crossed (At the beginning it is good to keep a coffe/brandy
> close by against nausea ;) .
> Hope it helps:
>
> Szilva
>
>
>
> -= This is automatically added to each message by the mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your  
> Subject: line
> and send your message to:  CHEMISTRY!at!ccl.net
>
> Send your subscription/unsubscription requests to:  
> CHEMISTRY-REQUEST!at!ccl.net
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs
>
> If your mail is bouncing from CCL.NET domain send it to the maintainer:
> Jan Labanowski,  jlabanow!at!nd.edu (read about it on CCL Home Page)
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+- 
> +-+
>
>
>
>
>

---

From: "Peter Gannett" <pgannett[at]hsc.wvu.edu>
Date: Sat, 02 Oct 2004 12:10:55 -0400

We use CrystalEyes.  They are ridiculously expensive but they also work
well. 

http://www.stereographics.com/products/crystaleyes/body_crystaleyes.html

Pete Gannett

>>> Eric Bennett <ericb[at]pobox.com> 10/1/2004 1:38:41 PM >>>
andras.borosy[at]givaudan.com wrote:

>Dear Colleagues,
>Many thank,
Here is one source:

http://www.hamptonresearch.com/hrproducts/4517.html 

-- 
Eric Bennett, Center for Drug Design, U of Minnesota

-= This is automatically added to each message by the mailing script
=-
To send e-mail to subscribers of CCL put the string CCL: on your
Subject: line
and send your message to:  CHEMISTRY[at]ccl.net 

Send your subscription/unsubscription requests to:
CHEMISTRY-REQUEST[at]ccl.net 
HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs 

If your mail is bouncing from CCL.NET domain send it to the
maintainer:
Jan Labanowski,  jlabanow[at]nd.edu (read about it on CCL Home Page)
-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+