Subject: Re: CCL:FREE MD software

From: Miguel Romero <mromcue$at$alumni.unav.es>
Date: Thu, 07 Oct 2004 08:41:51 +0200

You can try GROMACS from the Groningen University. There are binaries 
for Windows and free analysis programs.
http://www.gromacs.org/

Enjoy it. Best regards.

Miguel

Richard Wood wrote:

> Hi all
>  
> Can anyone point me to some free software to do molecular dynamics 
> simulations that run or runs under Windows (preferably), Cygwin or 
> Linux?  I'd prefer Windows programs, but the other two would work as 
> well.  I'm on a real low budget, so I really need some free programs.
>  
> Thanks in advance,
> Richard
>  
>  

------------------------------------------------------------------------
Miguel Romero, PhD.
Fundacisn IMABIS
Avda. Carlos Haya 82, Pabellsn A, 7* planta
29010 Malaga
Spain
Phone: +34 951030447 and +34952307928
Fax: +34 951030447
web:http://www.imabis.org
e-mail:miguel.romero$at$fundacionimabis.org
	FUNDACION IMABIS
------------------------------------------------------------------------

---

From: hinsen^at^llb.saclay.cea.fr
Date: Thu, 7 Oct 2004 08:58:31 +0200

On 07.10.2004, at 04:00, Masa Watanabe wrote:

> RIchard,
>  
> The following two programs should be what you are looking for:
>  
> Tinker: http://dasher.wustl.edu/tinker/
> NAMD: http://www.ks.uiuc.edu/Research/namd/

Also this one:

MMTK:  http://dirac.cnrs-orleans.fr/MMTK/

--
------------------------------------------------------------------------ 
-------
Konrad Hinsen
Laboratoire Leon Brillouin, CEA Saclay,
91191 Gif-sur-Yvette Cedex, France
Tel.: +33-1 69 08 79 25
Fax: +33-1 69 08 82 61
E-Mail: hinsen^at^llb.saclay.cea.fr
------------------------------------------------------------------------ 
-------

---

From: andras.borosy!at!givaudan.com
Date: Thu, 7 Oct 2004 08:55:03 +0200

Dear Mr Wood,

For academic users MOLOC  (www.moloc.ch) is free (for other users costs 
3000$ a year). This is is a molecular modeling package designed with emphasis on high 
interactivity and contains almost everything what is needed in 
computer-aided molecular design.

Best regards,

Dr. Andras Borosy
Seniour Scientist
Delivery Systems, Fragrance Research
Givaudan Schweiz AG
Ueberlandstr. 138
8600 D|bendorf
Switzerland
tel: + 41-1-8242164
fax: +41-1-8242926
e-mail: andras.borosy!at!givaudan.com

"Richard Wood" <rwoodphd!at!msn.com>
Sent by: "Computational Chemistry List" <chemistry-request!at!ccl.net>
07.10.2004 00:24

        To:     <CHEMISTRY!at!ccl.net>
        cc: 
        Subject:        CCL:FREE MD software

Hi all
 
Can anyone point me to some free software to do molecular dynamics 
simulations that run or runs under Windows (preferably), Cygwin or Linux? 
I'd prefer Windows programs, but the other two would work as well.  I'm on 
a real low budget, so I really need some free programs.
 
Thanks in advance,
Richard

---

From: David van der Spoel <spoel..at..xray.bmc.uu.se>
Date: Thu, 07 Oct 2004 09:08:52 +0200

> well.  I'm on a real low budget, so I really need some free programs.
gromacs: http://www.gromacs.org

-- 
David.
________________________________________________________________________
David van der Spoel, PhD, Assoc. Prof., Molecular Biophysics group,
Dept. of Cell and Molecular Biology, Uppsala University.
Husargatan 3, Box 596,  	75124 Uppsala, Sweden
phone:	46 18 471 4205		fax: 46 18 511 755
spoel..at..xray.bmc.uu.se	spoel..at..gromacs.org   http://xray.bmc.uu.se/~spoel
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

---

From: forli.-at-.unisi.it
Date: Thu, 07 Oct 2004 10:41:02 +0200 (MET-DST)

As Masa already wrote, you can point at Tinker or Namd (the second one
can be parallelized easily).
I suggest you also the Vigjaan Live Linux at
http://www.vigyaancd.org/
that is a Live Distribution from Knoppix, that runs on every pc without
installing itself. It contains Tinker, Gromacs (anoter MD software),
Ghemical (minimization and semiempirical) and other interestint stuff
for modelling.
It's freely downloadable, just burn and try it.
Have a nice day!

Stefano

>Hi all
>
>Can anyone point me to some free software to do molecular dynamics simulations that run or runs under Windows (preferably), Cygwin or Linux?  I'd prefer Windows programs, but the other two would work as well.  I'm on a real low budget, so I really need
some free programs.