Subject: Re: CCL:How do you organize your *.pdf files?

From: hinsen:at:llb.saclay.cea.fr
Date: Fri, 22 Oct 2004 12:33:45 +0200

On Oct 21, 2004, at 22:47, Douglas Sievers wrote:

> Supposedly, you can do a "reverse DOI lookup" to obtain the metadata, 
> which is in XML format, and that could be used to create a local 
> database. Unfortunately, the only

Are you sure such a system exists? DOIs resolve to URLs (they can be 
considered "permanent URLs") and can thus point to lots of different 
information. A system that recognizes DOIs that point to publications 
and can then return a standardized bibliographical reference is not 
trivial to create.
--
---------------------------------------------------------------------
Konrad Hinsen
Laboratoire Lion Brillouin, CEA Saclay,
91191 Gif-sur-Yvette Cedex, France
Tel.: +33-1 69 08 79 25
Fax: +33-1 69 08 82 61
E-Mail: hinsen:at:llb.saclay.cea.fr
---------------------------------------------------------------------

---

From: "Quoc-Tuan Do" <quoctuan.do[at]greenpharma.com>
Date: Fri, 22 Oct 2004 09:16:03 +0200

Dear Daniel,

Though this software is for Windows only, it is free and very handy:
PaperWorks is by Tom Hall and can be downloaded here:
http://www.mbio.ncsu.edu/BioEdit/library/library.html

It can manage pdf files, abstracts from medline etc...

Hope this is helpful.
Best regards,
Quoc-Tuan

============================================

Quoc-Tuan DO
GreenPharma S.A.
3, Allie du Titane
45100 Orlians
FRANCE

Til : +33.2.38.25.99.80
Fax : +33.2.38.25.99.65
mail: quoctuan.do[at]greenpharma.com
web : http://www.greenpharma.com
----- Original Message -----
From: "Jeff Nauss" <jnauss[at]accelrys.com>
To: "Daniel Svozil" <svozil[at]uochb.cas.cz>
Cc: <chemistry[at]ccl.net>; "Computational Chemistry List"
<chemistry-request[at]ccl.net>
Sent: Thursday, October 21, 2004 10:09 PM
Subject: CCL:How do you organize your *.pdf files?

> "Computational Chemistry List" <chemistry-request[at]ccl.net> wrote on
> 10/21/2004 10:33:23 AM:
>
> > And what is the way you organize your pdf articles in computer?
>
> For almost 15 years now, I have used a reference manager program.  The
> program indexes each document by a reference number and has associated
> with it information such as author, title, keywords, etc.  I then file
> each document by the index number, whether hard copy or electronic PDF. In
> the reference manager, I can search by keyword, abstract, author, date,
> and so forth.  I get the index number and find the document in my file.
>
> I first used Papyrus which was cheap, easy to use, and pretty good.  But
> it was not maintained well enough with updates to be useful with later
> versions of MS Word.  I switched to EndNote a few years ago and have been
> quite happy with it.
>
> With EndNote I can download PubMed entries directly into the database. You
> can also download information from quite a few other databases as well.
>
> I suppose you could do something similar with a LINUX based database
> manager if not a reference manager program.
>
> Jeff
> --
> Jeffrey L. Nauss, Ph.D.
> Lead Training Scientist
>
> Accelrys
> 9685 Scranton Road
> San Diego, CA 92121-1761
>
> Phone: 858-799-5555
> Fax: 858-799-5100
> E-mail: jnauss[at]accelrys.com
> http://www.accelrys.com/training
>
>
>
>
> -= This is automatically added to each message by the mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your Subject:
line
> and send your message to:  CHEMISTRY[at]ccl.net
>
> Send your subscription/unsubscription requests to:
CHEMISTRY-REQUEST[at]ccl.net
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs
>
> If your mail is bouncing from CCL.NET domain send it to the maintainer:
> Jan Labanowski,  jlabanow[at]nd.edu (read about it on CCL Home Page)
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
>
>
>
>
>